Community Forum

All incoming comcast.net emails are vbeing forwarded somewhere

Highlighted
Contributor

All incoming comcast.net emails are vbeing forwarded somewhere

Starting yesterday all of my incoming comcast.net emails indicate on Microsoft Outlook that they are being forwarded. MS troubleshooters say problem is with Comcast. Automatic forwarding is not set in Comcast or Outlook.

I do not know where if anywhere the emails are being forwarded to.

Highlighted
Gold Problem Solver

Re: All incoming comcast.net emails are vbeing forwarded somewhere

In "Appsuite" webmail ("connect.xfinity.com/appsuite/..."), see (gear icon) / Settings /

Mail / Auto Forward. If "Enable email forwarding" is checked and a destination email address is present in "Forward all emails to...", clear both.

 

If these are set and you didn't set them, you should probably have Comcast Security Assurance check your account. You can reach them at 1-888-565-4329 (from https://internetsecurity.xfinity.com/help/report-abuse/). Note that this is NOT one of the general customer service numbers. The first-line reps there are sometimes not very helpful, so you may need to be persistent and keep at them until you get a satisfactory answer.

Highlighted
Contributor

Re: All incoming comcast.net emails are vbeing forwarded somewhere

Thanks Bruce,

 

I'll try what you suggest. I spent a day trying to track this with Microsoft thinking it was a Outlook problem. They concluded it is a Comcast issue.

 

Forward mail option is not enabled in either MS Outlook or Xfinity/Comcast.

 

Oddly I have two comcast.net accounts in Outlook, mine and my wife's. Only myine has the issues; not hers . . .???

 

Somehow, I think (or have a feeling anyway) that the problem may relate to my having changed my gmail.com address yesterday (the day this all started), but I haven't figured out how.

Highlighted
Contributor

Re: All incoming comcast.net emails are vbeing forwarded somewhere

Bruce,

I have since found that all of my inbox emails are being "AutoForwarded" to a french email address.

I find them in my Sent box.

How do I find and turn off this auto forward rule?  I did not intentionally auto forward any messages.

Highlighted
Gold Problem Solver

Re: All incoming comcast.net emails are vbeing forwarded somewhere


@robertkeen02 wrote: ... How do I find and turn off this auto forward rule?  ...

Please reread my first message, and be sure to call Comcast Security Assurance .

Highlighted
Contributor

Re: All incoming comcast.net emails are vbeing forwarded somewhere

Will do . . . thanks!

Highlighted
Gold Problem Solver

Re: All incoming comcast.net emails are vbeing forwarded somewhere

I should have said earlier -- if you haven't already changed your Comcast login password and your Secret Question and answer, you should do that right away. You'll have to also change any passwords stored in browsers, email programs, and mobile devices to match the new one. A thorough virus scan would be a good idea as well.

Highlighted
Contributor

Re: All incoming comcast.net emails are vbeing forwarded somewhere

Bruce,

 

Thanks again. You've been very helpful.

To bring you up to date, I spoke with Comcast Security Assurance yesterday. Had a good rep there. We changed passwords, security PIN, security questions and he scanned for evidence of intrusion and found none.

I have done Norton deep scans and Malwarebyte scans that show no evidence of intrusion. The rep feels I am problem free.

I'm not so certain. My incoming emails still are showing up in my sent mail and are marked "This message was AutoForwarded".

The rep said he saw no evidence that this was actually happening (I haven't either at least yet) but said it is probably a Office 365 "glitch" . . . not his area.

I can't be comfortable until I can correct this apparent forwarding issue.

I'll try to find a 365 expert next.

 

Regards,

 

Bob

Highlighted
Gold Problem Solver

Re: All incoming comcast.net emails are vbeing forwarded somewhere


@robertkeen02 wrote: ... My incoming emails still are showing up in my sent mail and are marked "This message was AutoForwarded"...

That doesn't sound good. In webmail, check (gear icon) / Settings / 

 

    Mail /
        Always add the following recipient to blind carbon copy (BCC)

        Auto Forward
        Filter Rules   (filters can be used to forward email)

 

Is the address in the Sent folder still the French address?

Highlighted
Contributor

Re: All incoming comcast.net emails are vbeing forwarded somewhere

Bruce,

 

Tried to sign into comcast webmail. Got a sign in page that would not accept my userid and password.

Yes the messages are still "showing" sent to the french email address.

Contacted Microsoft Office 365 support. They say it looks like the solution is for their tech support to correct it from the server end. Having trouble so far contacting Office 365 tech support.

This whole thing is wearing me out.

 

Highlighted
Contributor

Re: All incoming comcast.net emails are vbeing forwarded somewhere

BruceW

 

Just what I hope is a final update . . . I got on with a good Microsoft Technician.

We determined the problem causing the AutoForwarding of emails to one recipient was a "glitch" in the Rules function I was using to sort messages. Evidently the Rules function has some reliability issues. Microsoft knew about an intermittent problem.

 

We stripped all the rules (which will require me to reenter the ones I actually need. We also  added the French spammer's domain to the blocked domains list. I will also be blocking future spammers by domain if possible rather than in Rules.

 

We'll see, but so far incoming emails are no longer being automatically forward anywhere.

 

Thanks for your help.