Community Forum

No changes in equipment or settings, now just pixelated garbage

Highlighted
Contributor

No changes in equipment or settings, now just pixelated garbage

This seems to happen every so often and I wonder if someone ideally who works for Comcast knows how best to address this quickly when it does.

 

Periodically (once a year or so) with no changes on my end my cable service will suddenly go absolutely pixellated Jackson Pollock on me.  When I look at my TiVo's CableCard diagnostics screen in this case, the signal to noise ratio number, which is live, bounces between, say, 9 and 21 dB every second or two (!).  Understandably, the TiVo now desperately starts trying to tune and cannot because the signal has suddenly fallen off a cliff.

 

Inevitably, I call a tech, and the tech comes in and changes all the cables and splitters in the signal chain, which were the ones he put in last time, and nothing changes, because they're not the problem and never ever ever have been.  Then, after escalating or swinging a dead cat over his head outside or something, days or weeks later, miraculously everything starts working again.  Maybe he does something at the pole; I don't know.

 

To me the problem must have to do with pole-to-house, or something even further upstream, and some adjustment being made by Comcast to our neighborhood.

 

My question: Is there some way to call Comcast and say some magic word that is short for: Please roll a truck, but please don't have someone change all the fittings in my house again—please just go do the black magic at your end that fixes this?

 

Trying to keep it light and stay safe everyone,

Best,

Laird

--
https://about.me/lairdnelson