Community Forum

Channels change from English to Spanish

thindley
New Poster

Channels change from English to Spanish

I have never had this issue before. We have already made sure it wasn’t the TV and it’s not all channels. I have also done the troubleshooting, diagnostics and refresh of the system and it still didn’t work. All other TV’s with these same two channels are fine. When watching on the main TV theses two channels have switched from English to Spanish by themselves. We can’t figure it out. The channels that we know of are: # 151 Baby First and # 272 Disney Junior . Help please.
woman21
New Poster

Re: Channels change from English to Spanish

starz/encore and major league baseball changles change from english to spanish

Homerec130
Contributor

Re: Channels change from English to Spanish

You may have accidenetly turned on SAP in Spanish. When we had our legacy boxes if you hit the D button it would turn it to Spanish. Sometimes hitting D again would revert back to English. To change it go into your language settings and turn off SAP and make sure the program language is either English or as transmitted. It has been a while, so I am trying to work from memory. We are running X1 now.

 

Margaret561
New Poster

Re: Channels change from English to Spanish

I have that problem with the SyFy.Channel.

TechnoDad
New Poster

Re: Channels change from English to Spanish

I had this issue as well and was very frustrated.  I tried resetting the SAP through the settings, but nothing worked.  Finally found the answer:

While watching the channel that is in Spanish, press the down arrow on the remote.  In the lower left corner there will be a series of symbols, including the SAP symbol.  Using your arrow keys, move to highlight this icon and hit select.  

You will see Spanish and English with a check mark next to Spanish.  Simply highlight English and hit select again.  

This solution should be easier to find!