Community Forum

Audio out of sync on Bravo only live and DVR

Highlighted
New Poster

Audio out of sync on Bravo only live and DVR

I am only experiencing an audio sync delay on Bravo. I have seen many posts about this issue in the past. I have checked all of my settings but it is definitely an xfinity issue. My DVR recordings for Bravo also have the issue.
Highlighted
Silver Problem Solver

Re: Audio out of sync on Bravo only live and DVR


@Jgwish_improve wrote:
I am only experiencing an audio sync delay on Bravo. I have seen many posts about this issue in the past. I have checked all of my settings but it is definitely an xfinity issue. My DVR recordings for Bravo also have the issue.

Me too.  And CC bounces between English and Spanish.


I am not a Comcast Employee.
I am just a customer, volunteering my time to help other customers here in the Forums.
Was your question answered? Mark the post as best answer!
Highlighted
New Poster

Re: Audio out of sync on Bravo only live and DVR

Same here. No other channels. Sometimes it's out of sync by 30 seconds or more, sometimes only a fraction of second.
Highlighted
New Poster

Re: Audio out of sync on Bravo only live and DVR

Same here. All channels are terribly pixelated
Highlighted
New Poster

Re: Audio out of sync on Bravo only live and DVR

Same here.
Highlighted
New Poster

Re: Audio out of sync on Bravo only live and DVR

Its a shame that this issue is still going since it has been posted since  11am.

Highlighted
New Poster

Re: Audio out of sync on Bravo only live and DVR

Why is xfinity/comcast not responding to these issues???????
Highlighted
New Poster

Re: Audio out of sync on Bravo only live and DVR

Same thing happening here!!! JUST BRAVO! Xfinity fix it!!