U

Monday, December 4th, 2023 1:43 AM

Sudden Spike in Data usage

Before anyone from Comcast replies, just know I have a $300 modem, night hawk Netgear and a $650, EERO pro6E wifi set up.  I can accurately track all my data usage per device by day and even show live data.  This has happened once before and comcast corrected it.  The last several months my data usage shown by comcast matched exactly with my EERO reports, all was good.  But starting last month, November, comcast showed 950 GB of usage and my EERO only 643 GB and I was on a camping trip for a full 8 days with 0 usage. That's almost 50% more data usage showed by Comcast.  Now, just 3 days into Dec. comcast is showing 134 GB, while Eero is only showing 64 GB and that is 100% more data usage reported by comcast.  Something is not right.  I have called and they have no answers.  They told me someone would call me back from a specific department that handles data usage and nothing.  

New Poster

 • 

8 Messages

3 months ago

I am having the exact same issue, it started in August.  It jumped from 800Gb to almost max.  It's almost double what the Eero is reporting.  While I'm sure the Eero isn't 100% accurate, there is no way it's that far off.

Problem Solver

 • 

1.5K Messages

3 months ago

If you look at your historical data use on the Xfinity page, do they report double the usage there too for previous months?

I take screenshots of it (also track my own data by device with alternate gear), and caught that one last month.  I was one of the ones that little "bug" hit too.  I did also see at least one person reported it was back (double data count).   Might want to start doing screenshots yourself too, along with backups of your own data logging.

I don't know if it's just a website issue, or if it hits billing.  It wasn't going on at the end of the month, were I assume billing would get it "by some means". 

3 Messages

For months the data usage tracked within a few percentage of one another. It’s usually pretty close. But starting in November, they are way off. This has happened once before about a year ago after they did install upgrades in the area.  They reset the signal on their end and it went back to normal. But now, I can’t get anyone on the phone and when I do they aren’t helpful at all. Honestly, some of the people you talk do don’t even know what data is. It’s just awful. 

Official Employee

 • 

995 Messages

3 months ago

@user_slna7t - Our Digital Care team can help. Please send a direct chat message with your full name and complete service address to “Xfinity Support”? To do so, click on the chat icon located at the top right of this forum's page.
 
Here are the detailed steps to direct message us:
• Click "Sign In" if necessary
• Click the "Direct Message” icon (upper right corner of this page)
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the to line and select "Xfinity Support" from the drop-down list
• Type your message in the text area near the bottom of the window
• Press Enter to send your message

3 Messages

@XfinityThomasA​ I’ve tried chatting with them. They are not helpful. In fact one guy told me he was going to provide unlimited data at no charge only to find out he straight up lied to get me off the chat. [Edited: "Language"]

(edited)

Contributor

 • 

46 Messages

3 months ago

I've also had the same issue the last couple of months. I've had Xfinity mobile since its inception. I've also had a 1GB plan since then. I'm in wifi 99.9% of the time. I can count on one hand how many times I've gone over my 1 GB. That is UNTIL the last few months. I've gone over or had to pretty much just stop using the phone unless I'm at home for the past 3 months. Comcast's response is to tell me how to check data usage on my phone. I have data saver on, routines set up to turn data off when I leave home and only open apps out of wifi for certain apps. NOTHING on my end has changed as far as habits. In fact, I'm actually at home on wifi more recently. If anything, my data usage should be going down. I use my phone 1 day a week outside of my home. I smell a rat. I have a friend in the same exact situation. We were actually discussing this when she got an alert that she'd reached her data limit. 

Official Employee

 • 

423 Messages

@Loraing Can I ask that you reach out privately, so we can cover the details of your account. You can start by clicking the chat icon located in the top right corner of your forums page when signed in. Once there, you can direct your messages to "Xfinity Support." Please add your full name and service address to help us locate your account. Let me know if you have any questions.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New Poster

 • 

8 Messages

3 months ago

I solved my problem, I switched to AT&T fiber.  After all the years I've been a customer not only have I had ZERO response, I sent a PM to the support team and was promptly told I was violating forum guidelines.  

1 Message

2 months ago

I am having the same issue. Xfinity is showing that I used almost 1400gb of data in a month while eero shows 590gb. I know eero isn't 100% accurate, but I was out of town for 10 days of the month so I am thinking that the actual number is closer to eero than Xfinity, which would have been my biggest usage month to date. 

Official Employee

 • 

920 Messages

Thanks for connecting here, @user_if7cv4. We are sorry to hear about the trouble with your data usage. Have you added any new devices or users to your account in the last month? We notice usage tends to increase over the holidays with students out of school, out of town guests, and new devices added.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

1 Message

1 month ago

I am having the same issue since September where Xfinity says I’ve exceeded the 1.2TB, but my router shows no where near the usage. I’ve not been home much the last couple of months so my usage has dropped by 80%, but Xfinity still says I’ve exceed 1.2 TB where my router shows 280GB. I’ve tried calling billing where they said I had been hacked and also contacted the security group where I was given an incident number and told someone would get back to me within 48 hours, but I’ve not heard anything.  This has been going on for several years for many customers and I see it as Xfinity making up usage numbers to increase profits by forcing people into the unlimited package at $30 a month if your have your own modem and $25 a month plus rental charge for their modem.  I’ve reported Xfinity to the Washington State attorney general as well as filed an FCC complaint, [Edited: "Solicitation"].  [Edited: "Inflammatory"].  Good luck everyone, we all need it!

(edited)

Official Employee

 • 

1.3K Messages

Hi, @user_i9li9x thank you for reaching out. I understand you had some concerns about your data usage, and you've been working with our team regarding more updates. I appreciate all your patience along the way. You can also reach our Customer Security Assurance Team directly https://internetsecurity.xfinity.com/help/report-abuse if you feel your data and equipment have been compromised.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here