U

Visitor

 • 

1 Message

Tue, Nov 23, 2021 4:37 AM

Problem

How do I change my internet from 5.0 to 2.4

Again

Expert

 • 

26.7K Messages

8 d ago

Moved to the correct forum as this is not email related.

EG

Expert

 • 

90.5K Messages

8 d ago

@user_23121a 

If you are not using any Xfi Pods, you can try separating the 2.4 and the 5.0 bands and give them two different broadcast names / SSID's;   


https://www.xfinity.com/support/articles/change-wifi-mode-admin-tool-xfinity-xfi  

Official Employee

 • 

156 Messages

6 d ago

Hello @user_23121a thanks for reaching out to our Xfinity Support Team. Can you please give us more details on how you are trying to make this change and for what? 

Visitor

 • 

2 Messages

@XfinityJorge I have 6 xfi pods….all 6 stopped working.  I tried to troubleshoot and followed your online procedures to reset.  I unplugged them and then plugged them back in…..still not working.  I then removed them from my network on the app…..plugged them back in.  They no longer appear at all on the app.  It’s odd that all 6 stopped working at the same time.  Does the router need replaced? 

EG

Expert

 • 

90.5K Messages

@user_88322f

Please create a new topic of your own here on this board detailing your issue (copy your post and paste it there).  Please do not hijack someone else's help thread in progress. Multiple posters piling on to and being helped in a single thread becomes too complicated. confusing, and convoluted. And it's unfair to the original poster. Thank you. 
 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

New to the Community?

Start Here