TrueZeldaFan's profile

New Poster

 • 

3 Messages

Thu, Mar 18, 2021 5:31 PM

Parental Website Controls "Failed to add" all websites

Is there any way I can get a reason as to why I cannot add any website to be blocked on my parentals control section in 10.0.0.1?

I thought it might be the way I was spelling the url, but I even tried things like https://google.com for fun. But everything gives me an alert box that says "Failed to add"


Responses

Official Employee

 • 

339 Messages

6 m ago

Hi there! We would be happy to look into this and assist you. Can you initiate a chat and start with your full name and address? To start a chat, please click the chat icon in the top right of the page and search for Xfinity Support. See you there!

EG

Expert

 • 

89.2K Messages

6 m ago

@TrueZeldaFan @ComcastAirelle 
Please post any possible solutions for the issue here in the open forums so that all readers here may benefit from the exchange / info. This is in keeping with the spirit for which these public help forums were originally intended. Thank you.

Visitor

 • 

1 Message

6 m ago

I think there are a lot of us having this problem. Kids are home from school and we need to monitor what they are up to. Parental controls on the app are nowhere near flexible or powerful enough. The parental controls on 10.0.0.1 are great, but they don't seem to be working. Every time I try to add a site, I get "Alert..Failed to add." Every time I try to edit a control of a site, I get "Alert...failed to edit." I hope someone from Comcast can look into this and help. Telling us to chat is not the answer. Please help.

Visitor

 • 

1 Message

6 m ago

I am also unable to add any websites to the parental controls list and receive a "failed to add" message

Visitor

 • 

1 Message

6 m ago

Same issue here, the sites stopped working so I tried to edit and then delete/re-add and it is no longer working.   Already restarted the gateway twice.

New to the Community?

Start Here