Harris7525's profile

New Poster

 • 

1 Message

Sat, Nov 16, 2019 12:00 PM

No internet but WiFi stays connected

I lose internet on my desktop multiple times a day, WiFi is connected but the no internet access triangle appears. The internet has been working perfectly up until a week ago.

I can get internet access again by running the troubleshooter on my computer, and it always shows the same error message “Default gateway not available - fixed”. That method works for a few minutes and up to an hour but then it happens again.

I have tried everything I can think of to fix it but have run out of ideas. I wanted to see if this has been a problem for others, and to narrow down if it’s a problem with the modem or not. Thanks

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

BruceW

Gold Problem Solver

 • 

22.5K Messages

2 y ago

Network connection problems that affect both Ethernet and Wifi devices are often due to poor coax connections, usually in or near your home.

If you want to troubleshoot this yourself, please see Connection Troubleshooting Tips. If you still need help, please provide Information Requested for Connection-Related Posts, especially downstream power levels and SNR, upstream power levels, and error log.

If you can't find the problem or you'd rather have Comcast do the troubleshooting, call them at the phone number on your bill or 1-800-Comcast, or or use one of the options on https://www.xfinity.com/support/contact-us/. If they can't fix the problem remotely, insist they send a tech out to identify the cause and correct it.

If the tech finds bad coax, splitters, amplifiers, or connections in your home (even if Comcast originally supplied them) you'll probably have to pay for the visit unless you have their Service Protection Plan (https://www.xfinity.com/support/articles/service-protection-plan, closed to customers that don't already have it). If the trouble is due to a faulty Comcast rental device, or anything outside your home, you shouldn't be charged.

New Poster

 • 

1 Message

1 y ago

Hello-I am having the same issue. Did you discover what the problem was?
EG

Expert

 • 

87.8K Messages

1 y ago

.@StarGazer5

 

 Please create a new topic of your own here on this board detailing your issue. Dead thread from last year now being closed.

New to the Community?

Start Here