rsberryslc's profile

New Poster

 • 

2 Messages

Tue, Sep 22, 2020 10:00 AM

New Modem, Some Devices Can't find network

After getting a new modem last week, we discovered  that while some devices can find the network (Ipads, Iphones, chromebooks) other devices can't find the network. (Windows 10 computer, HP Printer, Kindle Paperwhites).  Suggestion about where the problem lies would be much appreciated.  All typical re-boot steps have been tried. 

Responses

EG

Expert

 • 

86.5K Messages

7 m ago

Are you renting it from Comcast ? If so, the two WiFi bands have recently been combined into one with the Comcast gateway devices. Some devices get confused and don't know how to see / talk to combined bands.


If you are not using any Xfi Pods, you can try separating the 2.4 and the 5.0 bands and give them two different broadcast names / SSID's;


https://www.xfinity.com/support/articles/change-wifi-mode-admin-tool-xfinity-xfi


Associate the devices with the 2.4 or the 5.0 (whichever one  works) band's SSID (broadcast name) and password.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
BruceW

Gold Problem Solver

 • 

22.3K Messages

7 m ago


@rsberryslc wrote: ... some devices can find the network (Ipads, Iphones, chromebooks) other devices can't find the network. ...

Does https://forums.xfinity.com/t5/Your-Home-Network/Wifi-not-showing-up/m-p/3351901#M328043 help?

New Poster

 • 

2 Messages

7 m ago

I'm away from my home network at the moment, won't be able to try out these suggestions until next week, but suggestions much appreciated. Thanks. 

lkpolovchik

Regular Contributor

 • 

299 Messages

7 m ago

Try the suggestion above from EG. We had this issue also. After splitting into two networks and connecting different devices to only one of the two networks, ie Kindle connects to 2.4 and MacBook Pro connects to 5 we had no issues.

New to the Community?

Start Here