H

Visitor

 • 

6 Messages

Sat, Sep 25, 2021 8:26 PM

New Home, internet drops

Hello, we recently moved into a new home, brought our owned equipment with us. Never had any issues in the old house and now are plagued with internet drops. I work from home so this has become an issue. I have a netgear CM700 modem with a Nighthawk AC1900 Router. We had zero issues in our old home and fear the cable line may be the culprit. I've attached my model readings, i am pretty savvy at these things, but have no idea how to read this! Appreciate any help in advance, thanks!

Startup Procedure

Procedure

Status

Comment

Acquire Downstream Channel

525000000 Hz

Locked

Connectivity State

Ok

Operational

Boot State

Ok

Operational

Security

Enabled

BPI+

IP Provisioning Mode

Honor MDD

honorMdd(4)

Downstream Bonded Channels

Channel

Lock Status

Modulation

Channel ID

Frequency

Power

SNR

Correctables

UnCorrectables

1

Locked

QAM 256

1

525000000 Hz

1.9 dBmV

40.9 dB

28836

165309

2

Locked

QAM 256

2

531000000 Hz

1.2 dBmV

38.9 dB

27332

151927

3

Locked

QAM 256

3

537000000 Hz

1.9 dBmV

38.9 dB

28661

160112

4

Locked

QAM 256

4

543000000 Hz

0.7 dBmV

38.6 dB

27783

159072

5

Locked

QAM 256

5

549000000 Hz

1.2 dBmV

38.9 dB

27781

160517

6

Locked

QAM 256

6

555000000 Hz

0.2 dBmV

38.9 dB

29132

159318

7

Locked

QAM 256

7

561000000 Hz

0.0 dBmV

38.9 dB

28048

161369

8

Locked

QAM 256

8

567000000 Hz

-0.5 dBmV

38.6 dB

28715

163935

9

Locked

QAM 256

9

573000000 Hz

-0.7 dBmV

38.6 dB

28913

159461

10

Locked

QAM 256

10

579000000 Hz

-0.7 dBmV

38.9 dB

28360

164248

11

Locked

QAM 256

11

585000000 Hz

-1.9 dBmV

38.6 dB

28576

169862

12

Locked

QAM 256

12

591000000 Hz

-1.5 dBmV

38.6 dB

27034

161395

13

Locked

QAM 256

13

597000000 Hz

-1.5 dBmV

38.6 dB

29036

156658

14

Locked

QAM 256

14

603000000 Hz

-1.5 dBmV

38.9 dB

27853

161655

15

Locked

QAM 256

15

609000000 Hz

-2.2 dBmV

38.6 dB

27502

165774

16

Locked

QAM 256

16

615000000 Hz

-1.0 dBmV

38.6 dB

29349

156414

17

Locked

QAM 256

17

621000000 Hz

-1.5 dBmV

38.6 dB

27755

155549

18

Locked

QAM 256

18

627000000 Hz

-1.0 dBmV

38.6 dB

28708

151429

19

Locked

QAM 256

19

633000000 Hz

-0.7 dBmV

38.9 dB

27632

141523

20

Locked

QAM 256

20

639000000 Hz

-1.2 dBmV

38.6 dB

27073

145317

21

Locked

QAM 256

21

645000000 Hz

-1.2 dBmV

38.9 dB

25100

138638

22

Locked

QAM 256

22

651000000 Hz

-1.9 dBmV

38.6 dB

25241

145396

23

Locked

QAM 256

23

657000000 Hz

-1.0 dBmV

38.6 dB

24686

128785

24

Locked

QAM 256

24

663000000 Hz

-1.5 dBmV

38.9 dB

24221

121395

25

Locked

QAM 256

25

669000000 Hz

-1.0 dBmV

38.6 dB

2181

11447

26

Locked

QAM 256

26

675000000 Hz

-1.7 dBmV

38.2 dB

1806

11273

27

Locked

QAM 256

27

681000000 Hz

-1.4 dBmV

38.2 dB

1874

11740

28

Locked

QAM 256

28

687000000 Hz

-1.9 dBmV

38.2 dB

1970

10671

29

Locked

QAM 256

29

693000000 Hz

-2.0 dBmV

38.6 dB

1944

10357

30

Locked

QAM 256

30

699000000 Hz

-2.2 dBmV

38.2 dB

1914

9654

31

Locked

QAM 256

31

705000000 Hz

-2.9 dBmV

38.2 dB

1818

11280

32

Locked

QAM 256

32

711000000 Hz

-2.7 dBmV

37.6 dB

1851

10798

Upstream Bonded Channels

Channel

Lock Status

US Channel Type

Channel ID

Symbol Rate

Frequency

Power

1

Locked

ATDMA

4

5120 Ksym/sec

16400000 Hz

45.0 dBmV

2

Locked

ATDMA

3

5120 Ksym/sec

22800000 Hz

45.5 dBmV

3

Locked

ATDMA

2

5120 Ksym/sec

29200000 Hz

45.8 dBmV

4

Locked

ATDMA

1

5120 Ksym/sec

35600000 Hz

46.5 dBmV

5

Locked

ATDMA

5

2560 Ksym/sec

40400000 Hz

46.8 dBmV

6

Not Locked

N/A

Unknown

0 Ksym/sec

0 Hz

0.0 dBmV

7

Not Locked

N/A

Unknown

0 Ksym/sec

0 Hz

0.0 dBmV

8

Not Locked

N/A

Unknown

0 Ksym/sec

0 Hz

0.0 dBmV

Current System Time: Sat Sep 25 14:20:04 2021

System Up Time: 1 day 17:09:56

EG

Expert

 • 

89.9K Messages

1 m ago

The signal stats are good if they are remaining stable. Are there any modem error log entries being shown ? If so, please also post them in their entirety (copy and paste them) but redact the CM and the CMTS MAC addresses for your privacy or else the forum bot will not allow your post to be seen publically.

Also. Is this with a WiFi connection ? If so, for a test, does a computer / device that is hardwired directly to the Nighthawk router with an ethernet cable have the same problem ?


With this test, we are trying to isolate this from being either a WiFi-only problem or a problem with the general connection to the Comcast system which would of course affect both. It's a good first step of troubleshooting before proceeding any further.

Visitor

 • 

6 Messages

1 m ago

I don't have anything hardwired to the router. Here is the log

Time

Priority

Description

Aug 16 2021 19:48:14

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Aug 16 2021 19:48:14

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Aug 16 2021 19:48:14

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Aug 16 2021 19:48:14

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Aug 16 2021 19:48:14

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Aug 16 2021 19:48:14

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Aug 17 2021 12:22:53

Critical (3)

No Ranging Response received - T3 time-out

Aug 18 2021 14:33:05

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Aug 19 2021 11:04:57

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

Aug 19 2021 16:34:51

Critical (3)

No Ranging Response received - T3 time-out

Aug 20 2021 08:25:37

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

Aug 21 2021 23:12:53

Critical (3)

No Ranging Response received - T3 time-out

Aug 27 2021 00:30:47

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

Aug 27 2021 22:43:05

Critical (3)

No Ranging Response received - T3 time-out

Sep 01 2021 17:41:52

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

Sep 02 2021 08:58:09

Warning (5)

Lost MDD Timeout

Sep 03 2021 05:18:30

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

Sep 04 2021 03:39:40

Critical (3)

No Ranging Response received - T3 time-out

Sep 07 2021 22:24:46

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

Sep 08 2021 17:17:44

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Sep 08 2021 17:18:13

Critical (3)

No Ranging Response received - T3 time-out

Sep 11 2021 07:12:06

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Sep 13 2021 12:43:59

Critical (3)

No Ranging Response received - T3 time-out

Sep 15 2021 14:57:06

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Sep 15 2021 17:36:22

Critical (3)

No Ranging Response received - T3 time-out

Sep 16 2021 13:12:24

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Sep 16 2021 13:40:19

Error (4)

Service Change Response rejected - Invalid transaction ID

Sep 16 2021 17:53:13

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

Sep 18 2021 07:59:18

Critical (3)

No Ranging Response received - T3 time-out

Sep 19 2021 13:22:10

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

Sep 19 2021 13:28:20

Critical (3)

No Ranging Response received - T3 time-out

Sep 20 2021 09:34:21

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

Sep 20 2021 14:38:28

Critical (3)

No Ranging Response received - T3 time-out

Sep 21 2021 06:44:47

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

Sep 22 2021 01:47:49

Critical (3)

No Ranging Response received - T3 time-out

Sep 22 2021 21:13:44

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

Sep 23 2021 03:58:51

Critical (3)

No Ranging Response received - T3 time-out

Sep 23 2021 09:47:16

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

Time Not Established

Critical (3)

No Ranging Response received - T3 time-out

Sep 23 2021 21:06:09

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Time Not Established

Critical (3)

No Ranging Response received - T3 time-out

Sep 23 2021 21:11:18

Warning (5)

MIMO Event MIMO: Stored MIMO=-1 post cfg file MIMO=-1

Sep 25 2021 01:41:54

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

Sep 25 2021 05:09:20

Error (4)

DCC-ACK rejected authentication failure

Sep 25 2021 05:45:54

Critical (3)

SYNC Timing Synchronization failure - Loss of Sync

EG

Expert

 • 

89.9K Messages

1 m ago

@hsanchez97 wrote: "I don't have anything hardwired to the router."

O/k so can you do so temporarily for the purposes of performing that test that I mentioned ?



Visitor

 • 

6 Messages

1 m ago

ok, i will have to figure something out since we don't have any devices near the router. Will report back, thanks!

XfinityEthan

Official Employee

 • 

389 Messages

Hey, @hsanchez. Any progress on your issue? I checked everything out and the area has an upstream receiver power issue(out of spec) that shows on all accounts nearby, but other than that it all looks good. 

 

Thanks, @EG .  

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
EG

Expert

 • 

89.9K Messages

@XfinityEthan

My pleasure ! It's why I lurk ! 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

Visitor

 • 

6 Messages

@XfinityEthan No im having the same issues, internet drops randomly, we moved a desktop near the router and when the internet goes out, we try to load something up and it is also offline for a bit, when our wireless devices connect back up so does the desktop connection. 

Happened again a few mins ago, i was on a VOIP call for work and lost the connection. 

XfinityJoeB

Official Employee

 • 

6.9K Messages

Apologies you are experiencing issues with your internet service. We are here to help get that fixed. Also, thanks for your reply and additional information about your testing. Just to confirm, you have tested and confirmed you are experiencing intermittent connectivity issues while ethernet hardwired to your router? 

 

Have you tried to bypass the router and connect directly to the modem? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
EG

Expert

 • 

89.9K Messages

FWIW here, the error log entries point to the problem being with the connection quality to the Comcast system. They show losses of modem block sync. 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

EG

Expert

 • 

89.9K Messages

1 m ago

Even though the signal stats looked o/k at that snapshot in time, the error log entries confirm that something is going on. Perhaps there is noise ingress into the line(s) / an upstream channel-return path impairment somewhere.


There are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity issues as are the modem's stats.


So in the meantime, I'm going to go ahead and escalate your issue anyway to the Comcast corporate employees that are available to these boards.  They can check the CMTS (Cable Modem Termination System) for any real time degradation and / or error reports, see your node / cable plant and modem health, and see whether or not everything is in the green zone. They can also see a history plot for the modem and poll for those upstream receive signal stats.

You should get a reply here in your topic. Good luck !

Visitor

 • 

1 Message

1 m ago

I have the same issues at my home. Works well for a but, and then internet is constantly dropping. very frustrating. when I contact XFI they only help with troubleshooting, and will get it to reconnect, but constantly dealing with this is frustrating. I am wondering if it is my area, because i have changed equipment twice. 

EG

Expert

 • 

89.9K Messages

@LAK2021

Please create a new topic of your own here on this board detailing your issue.  Please do not hijack someone else's help thread in progress. Multiple posters piling on to and being helped in a single thread becomes too complicated. confusing, and convoluted. And it's unfair to the original poster. Thank you. 
 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

New to the Community?

Start Here