U

Visitor

 • 

5 Messages

Friday, December 23rd, 2022 9:38 PM

Closed

MB6811 modem intermitent connection


This MB6811 had been working fine for a few months, but is rebooting several times a day lately.  

I'm considering getting a different brand modem.  Anybody have any luck replacing this dog?

F/W version


8611-21.3.7

Connection

Startup Sequence

Startup Step

Status

Comment



Acquire Downstream Channel

543000000 Hz

Locked


Upstream Connection

OK

Operational


Boot State

OK

Operational



Configuration File

OK


Security

Enabled

BPI+






Event Log

Event Log


Time

Priority

Description

Time Not Established

Critical (3)

CMSTATUS:US_Diplexer_Mode_Change:Fixed Initial, 5-42MHz.

Time Not Established

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=xxxx;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-21.2, 258MHz.

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-21.3, 1002MHz.

Time Not Established

Critical (3)

CMSTATUS:US_Diplexer_Mode_Change:TLV-21.1, 5-42MHz.

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-84.2, 108MHz.

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-84.3, 1002MHz.

Time Not Established

Critical (3)

CMSTATUS:US_Diplexer_Mode_Change:TLV-84.1, 5-42MHz.

Time Not Established

Critical (3)

CMSTATUS:US_Diplexer_Mode_Change:Fixed Initial, 5-42MHz.

Time Not Established

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=xxxx;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-21.2, 258MHz.

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-21.3, 1002MHz.

Time Not Established

Critical (3)

CMSTATUS:US_Diplexer_Mode_Change:TLV-21.1, 5-42MHz.

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-84.2, 108MHz.

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-84.3, 1002MHz.

Time Not Established

Critical (3)

CMSTATUS:US_Diplexer_Mode_Change:TLV-84.1, 5-42MHz.

Time Not Established

Critical (3)

CMSTATUS:US_Diplexer_Mode_Change:Fixed Initial, 5-42MHz.

Time Not Established

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=xxxx;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-21.2, 258MHz.

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-21.3, 1002MHz.

Time Not Established

Critical (3)

CMSTATUS:US_Diplexer_Mode_Change:TLV-21.1, 5-42MHz.

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-84.2, 108MHz.

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-84.3, 1002MHz.

Time Not Established

Critical (3)

CMSTATUS:US_Diplexer_Mode_Change:TLV-84.1, 5-42MHz.

Time Not Established

Critical (3)

CMSTATUS:US_Diplexer_Mode_Change:Fixed Initial, 5-42MHz.

Time Not Established

Critical (3)

SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=xxxx;CMTS-MAC=00:00:00:00:00:00;CM-QOS=1.1;CM-VER=3.1;

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-21.2, 258MHz.

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-21.3, 1002MHz.

Time Not Established

Critical (3)

CMSTATUS:US_Diplexer_Mode_Change:TLV-21.1, 5-42MHz.

Time Not Established

Notice (6)

Honoring MDD; IP provisioning mode = IPv6

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-84.2, 108MHz.

Time Not Established

Critical (3)

CMSTATUS:DS_Diplexer_Mode_Change_Ignored:TLV-84.3, 1002MHz.

Time Not Established

Critical (3)

CMSTATUS:US_Diplexer_Mode_Change:TLV-84.1, 5-42MHz.

15:15:41
Fri Dec 23 2022

Notice (6)

DS profile assignment change. DS Chan ID: 32; Previous Profile: ; New Profile: 1 2 3.;CM-MAC=xxxx;CMTS-MAC=xxxx;CM-QOS=1.1;CM-VER=3.1;





Connection

Startup Sequence

Startup Step

Status

Comment



Acquire Downstream Channel

543000000 Hz

Locked


Upstream Connection

OK

Operational


Boot State

OK

Operational



Configuration File

OK


Security

Enabled

BPI+






Connection Status

System Up Time

0 days 00h:04m:36s


Network Access

Allowed






Downstream Bonded Channels


Channel

Lock Status

Modulation

Channel ID

Freq. (MHz)

Pwr (dBmV)

SNR (dB)

Corrected

Uncorrected

1

Locked

QAM256

20

543.0

6.5

45.2

0

0

2

Locked

QAM256

1

423.0

5.0

44.6

0

0

3

Locked

QAM256

2

435.0

5.1

44.6

0

0

4

Locked

QAM256

3

441.0

5.1

44.7

0

0

5

Locked

QAM256

4

447.0

5.2

44.7

0

0

6

Locked

QAM256

5

453.0

5.3

44.8

0

0

7

Locked

QAM256

6

459.0

5.4

44.9

0

0

8

Locked

QAM256

7

465.0

5.5

44.9

0

0

9

Locked

QAM256

8

471.0

5.6

45.0

0

0

10

Locked

QAM256

9

477.0

5.8

45.1

0

0

11

Locked

QAM256

10

483.0

6.0

45.3

0

0

12

Locked

QAM256

11

489.0

6.2

45.2

0

0

13

Locked

QAM256

12

495.0

6.3

45.4

0

0

14

Locked

QAM256

13

501.0

6.2

45.4

0

0

15

Locked

QAM256

14

507.0

6.3

45.3

0

0

16

Locked

QAM256

15

513.0

6.2

45.4

0

0

17

Locked

QAM256

16

519.0

6.3

45.4

0

0

18

Locked

QAM256

17

525.0

6.4

45.5

0

0

19

Locked

QAM256

18

531.0

6.5

45.5

0

0

20

Locked

QAM256

19

537.0

6.4

45.3

0

0

21

Locked

QAM256

21

555.0

6.9

45.4

0

0

22

Locked

QAM256

22

561.0

7.1

45.7

0

0

23

Locked

QAM256

23

567.0

7.2

45.8

0

0

24

Locked

QAM256

24

573.0

7.1

45.6

0

0

25

Locked

QAM256

25

579.0

7.2

45.3

0

0

26

Locked

QAM256

26

585.0

7.4

45.6

0

0

27

Locked

QAM256

27

591.0

7.6

45.7

0

0

28

Locked

QAM256

28

597.0

7.7

45.9

0

0

29

Locked

QAM256

29

603.0

7.7

45.7

0

0

30

Locked

QAM256

30

609.0

7.7

45.8

0

0

31

Locked

QAM256

31

615.0

7.6

45.7

0

0

32

Locked

QAM256

32

621.0

7.6

45.6

0

0

33

Locked

OFDM PLC

193

702.0

7.4

45.6

37649

0





Upstream Bonded Channels


Channel

Lock Status

Channel Type

Channel ID

Symb. Rate (Ksym/sec)

Freq. (MHz)

Pwr (dBmV)

1

Locked

SC-QAM

1

5120

35.6

38.0

2

Locked

SC-QAM

2

5120

29.2

37.8

3

Locked

SC-QAM

3

5120

22.8

37.8

4

Locked

SC-QAM

4

5120

16.4

37.5








Accepted Solution

Visitor

 • 

5 Messages

1 year ago

This rental modem has been working for a week now, so I guess the MB8611 was the issue.  I'll live with the rental fee for now.

New Poster

 • 

8 Messages

@user_372112​ I would peek into these forums every once in a while to see if the MB8611 issue is resolved. $180 a year in rental fees is enough to buy a modem every year.

Visitor

 • 

44 Messages

@pickman711​   I am still keeping tabs of this issue even though I migrated to an Arris S33 @ $180 after my < 12 months old MB8611 acted up.

I have started a dialogue with Moto support & sent them my logs last week. Crossing my fingers there that something positive comes out before my 14 days return window closes on the S33.

Obvioulsy Xfinity is useless.

But no way am I giving up on the Moto when it has been bulletproof for many who owned longer than I have.

And Moto just didn't go dumb overnight with modems - that is one of their legacy core competencies.

New Poster

 • 

8 Messages

I just ordered the same S33. Hopefully it is resolved soon so I can return it.

Waiting for a response from Motorola, they're probably bombarded with others with the same issue.

Problem Solver

 • 

393 Messages

@user_372112 Thank you for reaching back out here in this thread to let us know that the Xfinity gateway has been working without issue since it was installed! I would recommend contacting Motorola directly if you have any additional questions or concerns regarding the functionality of the MB8611 specifically at this time.

I no longer work for Comcast.

Visitor

 • 

2 Messages

1 year ago

I honestly don't think it's the equipment. I've had nothing but problems with my service for 1.5 yrs now. I provide my own modem and I started with an Arris SB8200. Starting having intermittent connection just like you described. I thought maybe it's my modem, so I went ahead and bought a Motorola MB8611. It was good for awhile, but now back to the intermittent connection literally everyday. I'm supposed to have speeds of up to 300Mbps, and I'm lucky that I get 80Mbps. 

Gold Problem Solver

 • 

25.3K Messages

1 year ago

... MB6811 ... rebooting several times a day ...

The signal stats you posted from the MB8611 all look good, but there are other stats that the modem does not report, and the event log indicates that the modem is having trouble communicating with Comcast. Network connection problems like this are often due to poor coax connections or damaged coax cable, usually in or near your home. Running the cable through a surge protector, a defective splitter, or too many splitters can cause signal problems as well. If there is an amplifier in the line make sure it's getting power. 

If you want to troubleshoot this yourself, please see Internet Troubleshooting Tips. If you can't find the problem or you'd rather have Comcast take care of it, call them at the phone number on your bill or 1-800-Comcast, or use one of the options on https://www.xfinity.com/support/contact-us/. It's not likely they can fix the problem remotely. If not, insist they send a tech out to identify the cause and correct it.

If the tech finds bad coax, splitters, amplifiers, or connections in your home (even if Comcast originally supplied them) you'll probably have to pay for the visit ($70-$100) unless you have their Service Protection Plan ( https://www.xfinity.com/support/articles/service-protection-plan, closed to customers that don't already have it). If the trouble is due to a faulty Comcast rental device or anything outside your home you shouldn't be charged.

Please be aware that there are 2 kinds of responses in this Forum: Replies and Comments. When you Comment on a post by scrolling down to "Comment on this post here...", I am notified of your response. But if you select Reply, I am NOT notified and may not be aware of your response.

Problem Solver

 • 

577 Messages

1 year ago

@user_372112 Hello and thank you for reaching out over our Xfinity Community Forum, and Merry Christmas. I am so sorry to hear about these service issues you have been experiencing, that would definitely be really frustrating. I would be more than happy to assist you in scheduling the next availble technician to come out and take a closer look, if needed, no problem at all. Anything we can do to help a valued member of our Xfinity family, especially around the holidays. To continue with scheduling a technician, could you please send our team a direct message with your full name and full address? Our team can most definitely take a further look at this issue.

 

To send a "Direct Message" to Xfinity Support:

Click "Sign In" if necessary

Click the "Direct Messaging" icon or  https://forums.xfinity.com/direct-messaging

Click the "New message" (pencil and paper) icon

The "To:" line prompts you to "Type the name of a person". Instead, type "Xfinity Support" there

 - As you are typing a drop-down list appears. Select "Xfinity Support" from that list

 - An "Xfinity Support" graphic replaces the "To:" line

Type your message in the text area near the bottom of the window

Press Enter to send it

 

See  https://comca.st/3KQF8q9 for an example.

Visitor

 • 

5 Messages

1 year ago

I wrench tightened all coax connectors and replaced a 10 foot cable from modem to tv box/modem splitter.  Up time is almost 4 days now. If it goes downhill again, I will pay for a Comcast technician to come over and look at it.

Visitor

 • 

5 Messages

1 year ago

It's failing again intermittently after a few days.

Visitor

 • 

5 Messages

1 year ago

Ordered and installed a comcast rental modem.  It's a decrepit Cisco XB3, with a loose something rattling around in the enclosure.  It works at 400Mbs, but $15 a month?  We'll wait and see if this works any better over the next week or so.

forum icon

New to the Community?

Start Here