Drewskison's profile

Frequent Visitor

 • 

12 Messages

Mon, Dec 2, 2019 3:00 PM

Is Xfinity back to throttling high usage clients?

I feel like no one in the company will admit it or understand the issues I seem to be facing every month with my internet speed and connection.  There also doesn't seem to be an explination as to why every month after the 1st, the problem resolves itself until I reach high usage again and things cycle back to unusable internet and speeds in the 30MBs-40MBs if I have service at all, when I pay for 1GB.  The internet at times becomes unusable becuase of the lack of service.  My modem and ethernet connection will say I am connected to the internet but when I try to reach a website, it says I have no connection for minutes and then I regain connection again for a few minutes and this repeats while I am generating high usage.  

 

I have had a tech come out and basically give me a non-answer and suggest I build my case which I intend on doing but it becomes extremely frustrating when I have no internet for basically 1 week or more each month due to what I can only assume is my usage.  Does anyone else who has high usage notice this trend?

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

darkangelic

Expert

 • 

2K Messages

2 y ago


@Drewskison wrote:

I feel like no one in the company will admit it or understand the issues I seem to be facing every month with my internet speed and connection.  There also doesn't seem to be an explination as to why every month after the 1st, the problem resolves itself until I reach high usage again and things cycle back to unusable internet and speeds in the 30MBs-40MBs if I have service at all, when I pay for 1GB.  The internet at times becomes unusable becuase of the lack of service.  My modem and ethernet connection will say I am connected to the internet but when I try to reach a website, it says I have no connection for minutes and then I regain connection again for a few minutes and this repeats while I am generating high usage.  

 

I have had a tech come out and basically give me a non-answer and suggest I build my case which I intend on doing but it becomes extremely frustrating when I have no internet for basically 1 week or more each month due to what I can only assume is my usage.  Does anyone else who has high usage notice this trend?



Comcast doesn't throttle your speeds, regardless of bandwidth consumption.  Something else is going on here.

As we have no idea what' you've done to troubleshoot, please see the following threads:

 

 

 

New to the Community?

Start Here