U

Visitor

 • 

4 Messages

Fri, Jul 30, 2021 11:16 PM

Internet dropping multiple times everyday for the past month and a half

Have no idea how to fix whats going on. I've had a tech come out and say the signal to the apartment is good. I've had a new modem shipped and switched out. I've increased my internet speed "smh more money down the drain" and now here. I checked the the modems event logs and only thing I see is ipv6 forward drop- multiple times. Believe it's something to do with that but not sure if that info is useful. Believe it is because others online have ran into this as well but no real answer. Anyone figure this out yet? 

Responses

Visitor

 • 

1 Message

2 m ago

I've been having random internet connection drops as well......

EG

Expert

 • 

89K Messages

@BlitzWing

Please create a new topic of your own here on this board detailing your issue and I will attempt to assist you there. Thank you. 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick
EG

Expert

 • 

89K Messages

2 m ago

@user_1f4765 

What do the modem's signal stats look like ? Try getting them here; http://192.168.100.1 or here http://10.0.0.1 


Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.

What is the exact make and model number of the modem ?

Is this a WiFi connection ?

(edited)

Official Employee

 • 

138 Messages

1 m ago

Hi there @user_1f4765.  Thank you so much for taking the time to reach out to Xfinity here on our Community.  We are glad to hear from you and ready to assist with this in any way that we can.  We fully understand the need for reliable service and are commuted to providing you with the nest experience possible.  Were you ever able to check that speed with the link our expert provided?

EG

Expert

 • 

89K Messages

@XfinityArmand

Speed ??? 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

New Poster

 • 

11 Messages

1 m ago

Similar issue here. Getting ipv6 forward drop around same timestamp as my connection drops. Big issue for me as I use my own router (due to the built in Gateway Wi-Fi not powerful enough to cover my whole home). So the "block" usually blocks my router and I can only fix it with hard reset.

EG

Expert

 • 

89K Messages

@richrdberthao

Please create a new topic of your own here on this board detailing your issue and I will attempt to assist you there. Please do not hijack someone else's help thread in progress. Thank you.
 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick

New to the Community?

Start Here