greperror's profile

Contributor

 • 

12 Messages

Tue, Jul 7, 2020 12:00 PM

Intermittent daily Connectivity issues SB8200

Hello, 

After dealing with this over several weeks , which included several contact by phone & IM with Xfinity support. I thought I'd try here.  The issue seems to occur mainly durring specfic times of day  (currently around 9-11am , and again in afternoon from 4-7pm) .  The outages last anywhere from brief 1 ping lost to 10 minutes.. of complete outage.. They occur repeatedly within those windows, making my work from home extreemly difficult at those times.  The steps I have tried  include the following (multiple times for each):

 

- Checked all connections as tight..etc

- Watched the video for gigabit issues 

- Restart Modem SB8200, manually and via comcast app

- Disconnect router , & connecting directly to Desktop pc

- Have comcast test connection while the issues were occurring 

- Push Factory reset button on Modem SB8200 (*see far below note)

- noted Modem is seening Numerous Uncorrectables

- After factory reset, Corrected/Uncorrectables stay at 0 until I start seeing connectivity issues then they spike as below.

 

PLEASE HELP , has been going on for months 🙂

 

Numerous UncorrectablesNumerous Uncorrectables

 

 

* The one instance I hit the factory Reset durring an episode I got the following in the Event log, subsequent resets and restarts have shown nothing .

 

7/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=....
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=....
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=....
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=....
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=....
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=....
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=....
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=....
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=....
07/07/2020 10:55 2436694061 5 "Dynamic Range Window violation"
07/07/2020 10:55 82001200 5 "RNG-RSP CCAP Commanded Power in Excess of 6 dB Below the Value Corresponding to the Top of the DRW;CM-MAC=....
07/07/2020 10:55 84000500 3 "SYNC Timing Synchronization failure - Loss of Sync;CM-MAC=....
07/07/2020 10:55 67061600 6 "DS profile assignment change. DS Chan ID: 32; Previous Profile: ; New Profile: 1 2 3.;CM-MAC=....
01/01/1970 00:01 2436694066 6 "Honoring MDD; IP provisioning mode = IPv6"
01/01/1970 00:01 82000200 3 "No Ranging Response received - T3 time-out;CM-MAC=....
01/01/1970 00:01 84020200 5 "Lost MDD Timeout;CM-MAC=....
01/01/1970 00:01 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=....
01/01/1970 00:01 84020200 5 "Lost MDD Timeout;CM-MAC=....
01/01/1970 00:00 84000100 3 "SYNC Timing Synchronization failure - Failed to acquire QAM/QPSK symbol timing;;CM-MAC=....

New Poster

 • 

1 Message

1 y ago

@greperror 

any solution or findings to this you could share?

sampathk1

Frequent Visitor

 • 

9 Messages

1 y ago

I am absolutely frustrated with very similar issue with my connection for a month now. What is interesting is all the patterns I see here are happening in my case as well. Tried replacing modem, router and cable indoor. Even tried running a cable from streetside poll to modem directly.  Tested with modem connected to PC directly.

 

I can only think of two things - Comcast has capacity and infratructure issues and they are simply incapable of fixing. Technician who came suggested may be I should try to rent their modem. This could mean a tactic to make money by Comcast.

xsandos

Contributor

 • 

56 Messages

1 y ago

@greperror

Your issue sounds like the problem I had a few years ago, i.e. the line underground coming to your house is bad.  I spent months having techs visit, hours and hours on the phone and chat, posted on this forum, new equipment etc.  I finally got a legit reply here on the forum from a high level comcast employee, not sure how that happened.  He sent someone out the next day to check continuity of the in-ground line coming to my house.  That was the issue.  Then they ran a new line a couple of days later.  I would give you that guys contact info but this forum won't let me go back and view my older posts.  

sampathk1

Frequent Visitor

 • 

9 Messages

1 y ago

Thanks for the response. Comcast replaced the underground cable as well 2 weeks back. In a nutshell, everything from the poll in my front yard to my laptop have been replaced or tried with another model or item. It makes me believe, the problem is at a much higher level in the network. But, Comcast is refusing to accept...

xsandos

Contributor

 • 

56 Messages

1 y ago

Maybe you're right.  I switched to a new plan 2 days ago and am having horrible internet problems.  So far chat, phone and forum haven't assisted.  Actually had an agent on chat yesterday tell me my new plan isn't 1000 mbps, its 1 gb.  Lol, then he dropped the chat.  The tech that originally came to my house when my plan switched didn't activate the plan or close his work order so their system showed he never arrived.  Fortunately a phone call got that fixed but since then the internet issues I'm having don't seem to have a competent response.  I'm going to the comcast service center today to try and get in-person help.

Manta_Rai

Contributor

 • 

21 Messages

1 y ago

Your SB8200 log files and screen shots look almost identical to my SB8200 log files and screen shots....I gave up and rented their Xfinity gateway XB7 and guess what? Same errors and drops.

 

Here's my story if you want to read it - https://forums.xfinity.com/t5/Your-Home-Network/Major-Internet-Issues-Any-Ideas/td-p/3375432

 

EG

Expert

 • 

89.7K Messages

1 y ago

3 month old marked "Answered" thread now being closed.

New to the Community?

Start Here