jle8089's profile

New Poster

 • 

1 Message

Mon, Aug 17, 2020 8:00 PM

How to do factory reset XB7 gateway ( xfi gateway 3rd gerenation)

Hi everyone,

I have just upgrade internet 300 with new xfi gateway. I transfered all configuration from old modem to it. Unfortunatly, I fogot user name and password to login to gateway portal webpage. Is there somebody to know how to solve this matter? The new xFi gateway doesont have reset hole like the previous model. Thank you.

Responses

New Poster

 • 

1 Message

6 m ago

Did this ever get addressed?  I have the same issue:  I want to factory reset my XB7 gateway because I too forgot my admin/pw.  Please advise how you factory reset yours (other than turn off/on from power. ). Thanks!

flaboy

Regular Contributor

 • 

105 Messages

6 m ago

If you forgot your username and/or password and cannot get into the gateway login page (10.0.0.1) to perform a factory reset, press and hold the WPS button on the rear of the XB7 for a while.  See fourth post ...

 

https://forums.xfinity.com/t5/Xfinity-xFi/XB7-T/td-p/3343917   

 

On another thread, a poster said the WPS button should be held for roughly one minute (that's correct) and then the light should flash blue.  Haven't tried this so good luck.  If it doesn't work, you may have to call Comcast.

 

Note -- turning off/on from power restarts the gateway (not a factory reset).

 

EDIT:  I just tried to do a factory reset.  The light on my XB7 does not flash blue -- it stays steady white as you hold the WPS button for roughly 1-2 minutes.  Release the button and then some time later the light starts flashing.  However, I could not get into the set up page to rename my network and change the password.  I had to call Comcast and the CSR had to do the factory reset and put in a network name and password.  Never had this issue with the XB6 -- only the XB7.  CSR said she would escalate because a customer should be able to do a factory reset without having to call Comcast.

New to the Community?

Start Here