Community Forum

XB7-T

Highlighted
New Poster

XB7-T

After initially logging into the Admin portal and changing the Admin password, I am unable to log in.

Message says "Incorrect password for admin!".

I must be a victim of a typo. All variations of my passwords do not work.

Much to my surprise, there is not a visible reset button anywhere that I can see to reset the Gateway back to the default admin password. I called Support and they checked their XB7-T Gateway and couldn't find a reset button either.

Where do I go from here?

 

Highlighted
Official Employee

Re: XB7-T

@kingdo1  Hello and sorry to hear that your XB7 is not letting you sign into the admin portal.  Please contact us at 800-266-2278 and ask them to use the Wireless Gateway Settings ITG then they can reset it to factory for you after authenticating your account.   Please let me know how that works out for you as well.  Thanks again for being an Xfinity customer! 


I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: XB7-T

Hi there, @kingdo1. I'd try @ComcastJosh's option and let us know. Not sure if underneath the coax cable if that's the light or a reset button on the XB7.


I am an Official Comcast Employee on the Identity Product Team.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: XB7-T

Press and hold WPS button in the back for a while, it should reset. That’s what I read in a different forum. Haven’t tried it myself so not sure. Good luck
Highlighted
Expert

Re: XB7-T

As an FYI, WPS has a security vulnerability. You can Google for more info. Never use it. Disable it and always configure your WiFi settings manually !

 

https://www.google.com/search?q=wps+security+risk&oq=wps+security+risk&aqs=chrome..69i57.14768j0j4&s...



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Contributor

Re: XB7-T

That’s not his question 😅
Highlighted
Expert

Re: XB7-T

That was a general FYI for you and other readers here who are thinking about using WPS.... 😉



I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!
Highlighted
Official Employee

Re: XB7-T

Re:WPS: I’d point straight to the How To Geek article since they explain all things tech the best. Also WPS PIN is the vulnerability, WPS Push Button is fine. If you’re getting people on the network you don’t want due to someone using WPS push button then you really should probably lock your door, or have a conversation with Aunt Karen about how it’s rude to touch your equipment and that she should be asking for the WiFi password instead.

Gotta be honest the documentation on the XB7 is not where I’d like it to be, there’s no dedicated physical reset button but in the XB6 should that be pushed (tried it for us last week) you will need to reactivate your gateway. The xFi app made it quick and restored the WiFi SSID settings pretty quickly.

As for any BYOD folks be sure to update your router firmware and disable pin WPS.

I am an Official Comcast Employee on the Identity Product Team.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!