ChrisS3's profile

Frequent Visitor

 • 

7 Messages

Sun, Apr 25, 2021 4:44 PM

Constant 1-15 second packet drop/loss

Just a little over a week ago I began having issues with my internet dropping for 1-15 seconds at a time. I thought it was just the modem that was dying so I replaced it which did not fix the issue. A neighbor, who is a Comcast tech. came over and looked at the line coming into the house and into the modem and couldn't find any issues and said all of the connections looked good so I turned to the modem logs to see if anything was unusual there. The modem logs show 20k+ IPv6 firewall connections being dropped a DAY. I'm using a cat 6A directly into the modem from all devices and even bought new ones to make sure that wasn't the issue. I've already spoken with support via live chat and they said they couldn't find any issues from their end so I guess this is my last hope as I can't even stay connected to google meetings calls. I've also noticed a large number of these coming up lately on this forum. I have no changed any settings with the firewall so it is just set to typical. I have also disconnected all devices except my MacBook Pro which has a clean install of OSX. 

Here is the log for the past 3 days (got the modem Thursday afternoon). 

FW.IPv6 FORWARD drop , 2402 Attempts, 2021/4/25 11:27:01 Firewall Blocked
FW.IPv6 INPUT drop , 2089 Attempts, 2021/4/25 11:27:01 Firewall Blocked
FW.IPv6 FORWARD drop , 8536 Attempts, 2021/4/24 18:58:01 Firewall Blocked
FW.IPv6 INPUT drop , 3720 Attempts, 2021/4/24 18:58:01 Firewall Blocked
FW.IPv6 FORWARD drop , 4919 Attempts, 2021/4/23 18:58:01 Firewall Blocked
FW.IPv6 INPUT drop , 22546 Attempts, 2021/4/23 18:58:01 Firewall Blocked
FW.WANATTACK DROP , 2 Attempts, 2021/4/23 15:58:01 Firewall Blocked
FW.IPv6 INPUT drop , 2262 Attempts, 2021/4/22 18:58:01 Firewall Blocked
FW.IPv6 FORWARD drop , 1950 Attempts, 2021/4/22 18:58:01 Firewall Blocked

This post was escalated on April 25, 2021 by EG

Responses

EG

Expert

 • 

89.1K Messages

5 m ago

Start with the modem's signal stats. Perhaps they already are, or they are close to being out of spec and intermittently they go completely of spec. Try getting them here http://192.168.100.1 or here http://10.0.0.1


Please post the *Downstream Power Level*, the *Upstream Power Level*, and the *SNR* (Signal to Noise Ratio) numbers.


What is the exact make and model number of the modem ?

Official Employee

 • 

347 Messages

Hey there, @ChrisS3, thanks for reaching out through our Xfinity Forums platform! We definitely want to ensure you are getting the best connection especially if your current connection is causing issues connecting in your Google meetings. That must be super frustrating! You have reached the right place and we would be happy to roll up our sleeves and take a deeper look at your connection.

 

Please send us a private message with your name and service address to "Xfinity Support" by clicking on the chat icon at the top right of the page. 

 

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
EG

Expert

 • 

89.1K Messages

5 m ago

Stats are o/k. The downstream power is a bit on the high side but I don't think that it is the root cause of the problem.

Perhaps there is noise ingress into the line(s) /  an upstream channel-return path impairment somewhere.


There are other signal stat figures that can't be read by the modem. They are the "Upstream Rx Power" (Upstream Receive Power Level), the "Upstream SNR Ch." (Upstream Signal To Noise Ratio), and the "Upstream ICFR" (In Channel Frequency Response). These are as equally important in diagnosing connectivity issues as are the modem's stats.

I'm going to escalate your issue to the Comcast corporate employees that are available to these boards. They will be able to poll the CMTS to see whether or not everything is in the green zone, see your node / cable plant and modem health, and also see a history plot for the modem. You should get a reply here in your topic. Good luck !

(edited)

XFiniGuy

Contributor

 • 

23 Messages

What was the resolution? Be nice to know.  This issue has been posted so many times in the xfinity forums, for a very long time,  without any resolution or even a response response from comcast. I too am having the same problem. 

Official Employee

 • 

347 Messages

Hey there, @Anon126539, thanks for reaching out through the Xfinity Forums platform regarding the issues with your connection issues. We would be happy to help with troubleshooting your account and taking a look at your connection. Can you please send us a Private Message so we can take a look at your connection?

 

Please send us a private message with your name and service address to "Xfinity Support" by clicking on the chat icon at the top right of the page. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

4 Messages

@Anon126539 I'm having the same problem as well smh for the past month and a half have you happen to run into a solution?

New to the Community?

Start Here