rburks2's profile

New Poster

 • 

1 Message

Thu, Jan 2, 2020 6:00 PM

Change 5Ghz Channel from automatic to manual mode

I am trying to change my xFi wireless gateway's 5Ghz channel from automatic to manual so that I can change the channel. However, when loggin in thru the admin console on 10.0.0.1, all of the settings are grayed out. It tells me that the network is being managed automatically.

The problem I am having is that I have a soundbar with wireless subwoofer that uses a 5Ghz chipset and the Mfg. states to not use channels 104-165. My data rate is a tenth of what it should be, ~10Mbps, when close to the sound bar, which is where I do most of my internet surfing. With teh soundbar OFF I can get ~700Mbps.
I have spoken to at least 6 Comcast reps, none of which have been able to help me. I did have pods, but they have been removed from the network and removed from the XFi app.
Is there anone out there who can help me? This is starting to get very frustrating.
Thanks!

Responses

jweaver0312

Expert

 • 

1.9K Messages

1 y ago

It’s part of a broader xFi experience where you can no longer change those settings regardless if you have xFi Pods or not. Rebooting it may or may not give you a more desirable channel.

The only things I can suggest to you are one of the following:

1. Reboot as stated above and see if it gives you a better channel.

2. Purchase your own modem and router or gateway device

3. Purchase your own router that you can hook up and put into AP Mode that broadcasts just for the sound bar at the channel you need.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
GzyOnline

Frequent Visitor

 • 

16 Messages

1 y ago


@jweaver0312 wrote:
It’s part of a broader xFi experience where you can no longer change those settings regardless if you have xFi Pods or not. Rebooting it may or may not give you a more desirable channel.

The only things I can suggest to you are one of the following:

1. Reboot as stated above and see if it gives you a better channel.

2. Purchase your own modem and router or gateway device

3. Purchase your own router that you can hook up and put into AP Mode that broadcasts just for the sound bar at the channel you need.

Comcast Xfinity has been getting more and more absurd with their denied gateway access, poor Xfi app and features; they have now completely blocked access for us to change the Wi-Fi Mode, Security Mode, Channel Selection, Channel Mode, and Channel Bandwidth!!! I think what you said is absolutely true and correct! It's time to get our own modem and router; I'm paying monthly to lease a modem and they are giving us zer0 control over it!

New Poster

 • 

1 Message

2 m ago

Connect to the network with an Ethernet cable. Then go into the setting and enable bridge mode. This will turn off your wifi. This is why you have to be wired. Then disable bridge mode and it will give you a few minutes to mess with setting before going back to automatic settings. This is what worked for me to changed the setting I needed. MAKE SURE YOU HAVE A WIRED CONNECTION. Enabling bridge mode will disconnect your internal router from xfi
EG

Expert

 • 

86.1K Messages

2 m ago

Year old dead thread now being closed.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here