M

Visitor

 • 

5 Messages

Saturday, July 8th, 2023 5:26 PM

Closed

Cannot connect nintendo switch to my network.

Good afternoon,

I need to find out how I can connect my nintendo switch to my wifi network. I just recently switched over from AT&T and already have come across a problem with the wifi from you guys. I have tried calling the customer service number, twice, and they have yet to figure out what is going on. 

On my switch, when I try to connect to my wifi, it informs me that "this network's settings are not supported. Please choose a different network." 

How can this be resolved so I can have access to my wifi on my switch? If this keeps up, I might as well return to AT&T as I have never had this problem with them, at least. 

Accepted Solution

Gold Problem Solver

 • 

5.9K Messages

11 months ago

@MSVALDA 

If you managed to get the gateway to security level WPA2 you won't need to split the bands. If you are using Bluetooth for the controller, I would connect the controller using Ethernet or USB.

Gold Problem Solver

 • 

5.9K Messages

1 year ago

You did not mention what Comcast gateway you are using. If it is a XB8, the gateway defaults to WPA3. That is too high of a security setting. You will need to change the settings to WPA2 in order to game.

Visitor

 • 

5 Messages

@MNtundraRET​ Excuse me for the late reply and to answer your question I do have an XB8. Can you walk me through how do I go about changing from WPA3 to WPA2? Much thanks. 

Official Employee

 • 

1.1K Messages

1 year ago

@MSVALDA, Thank you for reaching out through Xfinity Communities with your question. You should be able to connect to the Wi-Fi with your Nintendo Switch by going to your Switch settings menu and selecting Internet. Then choose Xfinity Wi-Fi. Enter your Xfinity Wi-Fi username and password when prompted. Here is a link for more help just in case you need it. https://www.xfinity.com/support/articles/connecting-your-smartphone-or-tablet-to-your-home-network

Visitor

 • 

5 Messages

@XfinityAngie​ I need you to walk me through how I can change my WPA3 to WPA2 so I can connect my Switch. I have an XB8. That link doesn't help at all and I have tried to connect to the Xfinity wifi to plug in my internet information and there wasn't anything prompting me to login to my internet. Much thanks.

(edited)

Expert

 • 

104.8K Messages

1 year ago

@MSVALDA 

See if this still applies;

Use the Xfinity app

Select "connect" at bottom of screen

Select "View or edit WiFi settings"

If you have split the bands by assigning a separate ID and Password for each band, then select the 2.4 GHz WiFi band 

Go to the Security Mode box where it may say "WPA3 or WPA3-Personal-Transition" and change to "WPA2"

Then "Save"

(edited)

Visitor

 • 

5 Messages

@EG​ I couldn't find the "connect" option on the app. Is there another way for me to do this?

Thank you so much.

Official Employee

 • 

1.1K Messages

@MSVALDA No worries! We did an update recently on the App, and something got moved around a bit. With some newer modems, the option to split the networks on the App has been removed. In this case, you should be able to login to your Admin tool and follow the steps below. Be sure to go back in once you have your device set up, and switch it back. Please let us know if these steps work for you!

 

Select Connection, then Wi-Fi.

Select EDIT at the end of the row for the 5GHz and 6GHz (for tri-band Gateways) Frequency Band.

Select Disable and then SAVE SETTINGS.

Complete set up of the WiFi device using the device’s app.

Go back into the Admin Tool and re-enable the 5GHz and 6GHz band.

    • It’s important that you re-enable the bands to keep your WiFi network functioning optimally.
    • In addition, if you have xFi Pods, the pods will remain offline until both bands are enabled

 

https://www.xfinity.com/support/articles/connecting-your-smartphone-or-tablet-to-your-home-network

http://10.0.0.1/

username: admin

password: password 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Expert

 • 

104.8K Messages

11 months ago

Not that I know of, sorry. Perhaps someone else with that knowledge will chime in here. Good luck !

Gold Problem Solver

 • 

5.9K Messages

11 months ago

@MSVALDA 

The "accepted solution" disappeared. Did you run into another problem? If the gateway updates, it might default back to WPA3.

forum icon

New to the Community?

Start Here