spychocyco's profile

New Poster

 • 

4 Messages

Sun, Jun 12, 2022 3:40 AM

Closed

Blink wireless camera

Has anyone connected a Blink wireless camera system to their network with Xfinity? I can't get mine to connect, and I get an error message "Could not get an IP address." I've tried all of the troubleshooting (reset modem, reset Blink sync module, etc.) I've also tried releasing and renewing my IP address, hoping that would clear the conflict. Nothing has worked.

I found online a solution to the problem that requires assigning a static IP to the Blink module, but since that isn't possible with Xfinity home, I was wondering if anyone else had a solution that had worked.

Accepted Solution

EG

Expert

 • 

96.9K Messages

6 months ago

The two WiFi bands have recently been combined into one with the Comcast gateway devices. Some devices get confused and don't know how to see / talk to combined bands. The Blink system needs the 2.4 band only.


If you are not using any Xfi Pods, you can try separating the 2.4 and the 5.0 bands and give them two different broadcast names / SSID's;


https://www.xfinity.com/support/articles/change-wifi-mode-admin-tool-xfinity-xfi


Associate the Blink with the 2.4 band's SSID (broadcast name) and password.

XfinityRay

Official Employee

 • 

1K Messages

6 months ago

Hi, @spychocyco. The information @EG provided was perfect! Did that clear up the issue for you or do you need additional assistance? 

New Poster

 • 

4 Messages

6 months ago

Thanks for the info and advice. I was finally able to get some help from Blink, and I've got it up and running now. 

Official Employee

 • 

530 Messages

OUTSTANDING! Glad everything is working properly for you! If you need anything else in the future please feel free to reach back out. Enjoy the rest of your meeting! 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
EG

Expert

 • 

96.9K Messages

6 months ago

@spychocyco 

Please share what the solution was so that other readers here may benefit. Thanks !

Visitor

 • 

1 Message

5 months ago

I was experiencing the same issues after switching to the XB7 gateway. I couldn’t get my Blink Sync Module 2 to connect. 

I found the final solution was to separate the band into 2G and 5G, like @EG stated. Also, you must make sure the password for the 2G band is different than the 5G, otherwise the gateway will flip flop them, and like stated above, the Blink Sync Module 2 is only currently compatible with 2G.

Regular Visitor

 • 

5 Messages

@HauntedNachos​  I am not tech savvy at all.  I was having problems with my old modem and a tech just installed a new one, XB7-T.  Is there some place I could read the directions on how to separate the bands?  Youtube?  Thank you.

EG

Expert

 • 

96.9K Messages

@Lt602 wrote;

Is there some place I could read the directions on how to separate the bands?  Youtube?  Thank you.

Read my post earlier in this thread. I posted a link to the directions there.

The original poster has not returned. 1-month-old and marked "Solved" dead thread is now being closed.
 

(edited)

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.

Was your question answered? Please mark an Accepted Answer!tick
forum icon

New to the Community?

Start Here