Loisf's profile

Frequent Visitor

 • 

13 Messages

Tue, Mar 22, 2022 2:04 AM

Xfinity Stream not working in Chrome TVAPP-00170

This problem started suddenly about a week ago. It was shortly after an hour-long Xfinity service outage in my area, but I don't exactly remember when that occurred in relation to the start of this problem, which is that whenever I try to access Xfinity stream in the Chrome browser, I get a black screen with a message in white text "S orry, we've run into a problem. Please sign out of your account and then sign back in. Error (TVAPP-00170). My call with an Xfinity tech support person a few days ago did not result in any solutions.

Info:

Operating system: Windows 8.1 64 bit.

Using ethernet, not wifi

Chrome Version: Latest (99.0.4844)

Cleared Cache (multiple times)

Cleared Cookies, data, etc. (multiple times)

uninstalled/reinstalled Chrome

Gave Xfinity permission for Javascript, ads, & popups

Tried incognito mode.

Ran Windows Updates.

Rebooted (multiple times)

Reset cable modem

No matter what, I get the error message "TVAPP-00170," which asks me to log out & back in - have also done this multiple times.

Firefox works; Chrome works on another computer (which runs Windows 7 and the same version of Chrome), but I need to work with Chrome on this computer.

I called Xfinity & they couldn't figure it out. They suggested I call Google! (yeah, right - so far as I can tell,l regular users aren't given any individual support. I admit I haven't tried yet, since I'm anticipating lots of time on hold, if they even pick up, and then passing the buck back to Xfinity. So I'm helping to find some help here.

Accepted Solution

Loisf

Frequent Visitor

 • 

13 Messages

3分前

@JohnInElgin: try to get an Xfinity staffer's attention so they will invite you to DM. Then they can troubleshoot properly. They determined that my setup needed to be deprovisioned/reprovisioned because using Stream resulted in too many "sessions" being maintained, which locked me out. They cleared  those out & I was back to being able to stream. Why Stream gets stuck that way, I have no idea whatsoever - the people I DM'd with didn't have any info on how to prevent it.

Good luck!

Visitor

 • 

2 Messages

3分前

We've had similar problems. We were able to get it to stream OK through Microsoft Edge. Hmm.... On Chrome we turned off extensions such as DuckDuckGo and Ad Blocker. Still doesn't work. 

Maybe you try Edge?

Loisf

Frequent Visitor

 • 

13 Messages

3分前

Edge doesn't work either - same issue. I don't have any extensions installed in either Chrome or Edge. Firefox sometimes works, but always complains about "a problem with your network connection," suggesting checking my Wifi. Except I'm using ethernet, not Wifi. Comcast's tech support was of no help.

Visitor

 • 

2 Messages

@Loisf​ , I don't know if this will help you. One recommendation we found said to reboot the router. We did that last night but I didn't retry streaming from Chrome until just now. It worked.

You probably already tried that, but if not, so far it's working.

Loisf

Frequent Visitor

 • 

13 Messages

@user_aa5e84​ Yes; rebooted router - made no difference.

Official Employee

 • 

756 Messages

3分前

Hello, @Loisf, thanks for providing such a great initial message in terms of relevant details. That really helps a bunch to get on us the same page and avoid any repeated troubleshooting steps. I see you've already reached out in a direct message, and I've responded to you there. I look forward to working with you and getting a fix. Also, as a friendly reminder, please hold off on sending a direct message until being requested to do so. You can view our Forum Guidelines Here

Visitor

 • 

1 Message

@XfinityMarcos​ Same thing. Streaming was working fine in Chrome on my Macbook. It stopped working on Sunday and now just shows 3 black dots and the black screen. My apps that are logged in on my IPads/IPhones work fine. The account website works as well. If the issue is too many people are logged into Stream at once, why don't you have a feature like Netflix and other streaming services that lets you log everyone out? Also if there is a limit to devices logged in at once, what is that max number? While I realize you have no incentive to improve upon your product because you have a monopoly in many parts of the country, it would be nice to not have to call the 800 number and spend 40 minutes on the phone with people that don't know what they are doing. 

XfinityAbbie

Official Employee

 • 

983 Messages

@user_117ecc Hello and thank you for reaching out with you concerns. I can understand how this would be frustrating and want to help with this. I can see how many devices you have logged in, to see if that is a concern. I will also send your feedback up as well with your suggestions! 

 

 

Please send a private message by clicking the direct messaging chat icon in the upper right corner of the page, click on the pen and paper icon, then enter “Xfinity Support” in the “To” section. Please include your name and address and I'll be happy to help.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

@user_117ecc i have the same issue that just started as well  in Chrome on my Macbook. i have used this successfully this way for years!! I also just get the 3 black dots and the black screen. Did you get a resolution? It would be helpful if @XfinityMarcos​ posted the resolution, as this CLEARLY is not an isolated issue. i have rebooted , cleared cache, etc and nothing seems to work. i tried to trouble shoot on the xfinity website which tells me to enable Flash.....Flash was gone in 2021, so they clearly need to update their website Q&As. 

New Poster

 • 

11 Messages

@XfinityAbbie​ Time waster! Fix your garbage App!

New Poster

 • 

11 Messages

3分前

I went through ALL machinations and INFINITY/STREAM does NOT work in Chrome even though other Xfinity site works like Comcast email, billing etc. It did work in Firefox. I cannot believe one answer is to use outdated unsupported Flash player which does NOT show up on site settings lock etc. even though extension is installed and turned on. How about Xfinity fixes their GARBAGE! Also: ALL other streaming works on my PC no matter what browser. How many times must a PAYING CUSTOMER clear cache and lose all history to get Xfinity to work when ALL others do NOT have this problem?

(edited)

Official Employee

 • 

419 Messages

@JohnInElgin Thank you so much for troubleshooting on your side. I apologize for the troubles and inconvenience this has caused. I would gladly look into this further with you. Please send us a DM with your full name and address to get started

 

To send a Direct Message:

Ensure you are logged in

Click the "Direct Messaging" icon or https://comca.st/3iSNGjX

Click the "New message" (pencil and paper) icon

The "To:" line prompts you to "Type the name of a person". Instead, type "Xfinity Support" there.

 - As you are typing a drop-down list appears. Select "Xfinity Support" from that list.

 - An "Xfinity Support" graphic replaces the "To:" line.

 Type your message in the text area near the bottom of the window

   Press Enter to send it

(Credit to @BruceW)

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New Poster

 • 

11 Messages

You want to help? FIX YOUR GARBAGE!

Visitor

 • 

1 Message

3分前

@XfinityMarcos  I am having a nearly identical issue.  About a week to week & half ago the Xfinity Stream website (https://www.xfinity.com/stream) does not work for me.  It just loads the Xfinity logo in the middle of the page & the three dots keep moving as if its loading the page, but never does.  I've tried accessing this also through my Xfinity account page & still no luck.  Any suggestions?  Tried clearing the cache, rebooting.  I've tried this on Google Chrome, Internet Explorer, Edge, Firefox & even & three different computers.  Or is there just something wrong the the Xfinity Stream website.  I know the App on my iPad works fine, but why not the website?  Thank you.

Visitor

 • 

3 Messages

3分前

I'm having the same issue with perpetual 3 dots on Chrome. Works on all other browsers. I can't get around it.

XfinityEthan

Official Employee

 • 

879 Messages

@NikeAdam9. You have already cleared cache and cookies? Do you have more then one computer that does this?

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

I am having the same problem.  Called Xfinity - no help there.  Chrome does not work- 2 different computers, both connected to the router via ethernet.  Rebooted everything, logged off xfinity and logged back in, nothing.  Every other streaming service works on Chrome.  Xfinity does work with Microsoft Edge for me.

XfinityEva

Official Employee

 • 

425 Messages

Hey @user_eb2540 thanks for reaching out. What is the error you are receiving? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

I was on the phone with Xfinity they suggested all the usual stuff. modem reboot, etc etc

IT WON'T WORK WITH CHROME. It never works with Chrome

It does, however, work with Firefox. 

XFinity does NOT have the answer. 

Official Employee

 • 

209 Messages

@User_ga294e Are you receiving the same error code as the original post or a different error code by chance? I've seen some success as well with enabling the Flash extension in Chrome if that has been disabled or making sure that Chrome is up-to-date with the latest version.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New Poster

 • 

11 Messages

2分前

XFINITY is doing this on purpose to get already paying customers to pay for unnecessary higher speed. Maybe the FCC should be made aware of this...

Visitor

 • 

3 Messages

@JohnInElgin​ I've actually logged a formal complaint with the FCC before about Xfinity and the unlawfulness of their data caps, but it didn't go anywhere. No one from the FCC looked at it - just automated responses.

As far as this thread, an Xfinity employee told me over the phone that "they were aware it doesn't work with Chrome and they don't have a solution yet." Whether or not that's true, who knows? I feel like these employees just call audibles and go off the cuff all the time because they themselves also don't have an explanation for anything.

forum icon

New to the Community?

Start Here