Willow2662's profile

New Poster

 • 

1 Message

Tue, Jun 30, 2020 5:00 PM

TVAPP-00243

I receivee a "Playback Issue :: TVAPP-00243 for ABC 7, and a few other channels I was able to watch last week.  Why all of a sudden am I recieving the error, and the channels no long stream?

 

Thank you for your time. 

Responses

Rustyben

Expert

 • 

24K Messages

1 y ago


@Willow2662 wrote:

I receivee a "Playback Issue :: TVAPP-00243 for ABC 7, and a few other channels I was able to watch last week.  Why all of a sudden am I recieving the error, and the channels no long stream?

 

Thank you for your time. 


are you connected to your home wifi with any VPN service turned off? Does a smart phone/tablet using the xfinity stream TV app work normally?

New Poster

 • 

1 Message

1 y ago

Have you resolved your issue. I’m
Having the same problem.
bruistopher

Valued Contributor

 • 

111 Messages

1 y ago

I’m running into the same issue also. And RustyBen, its the TV Go aka Out Of Home channel of ABC that the error code is popping up from. It just started a few days ago.

Regular Visitor

 • 

4 Messages

1 y ago

my stream app is acting up with this annoying code. Did you figure out how to fix it? If so, what did you do to resolve it?  Can you please help me figure out what this could mean or be. 

Rustyben

Expert

 • 

24K Messages

1 y ago


@Positivetequan wrote:

my stream app is acting up with this annoying code. Did you figure out how to fix it? If so, what did you do to resolve it?  Can you please help me figure out what this could mean or be. 


what device were you using when this happened? what is the error message on the screen with the error code? what were you doing when the code happened? were you connected to your own home wifi when it happened?

bruistopher

Valued Contributor

 • 

111 Messages

1 y ago

Same. Not sure what’s going on. It happens when I’m on my MacBook and the iPad and iPhone Xfinity Stream apps.

All the other channels work fine. But trying to watch ABC “TV Go” version isn’t working anymore.

New Poster

 • 

1 Message

1 y ago

XFINITY PLEASE ANSWER THIS QUESTION!

 

I have the same issue only with ABC on the same mobile device I always stream Xfinity from.  All other channels are fine.  I also have the ABC app on my device and viewing from the app is not an issue.  It's only an issue from the Xfinity app. 

 

Very annoying, since apparently I watch this channel more than I realize 🙂 

New Poster

 • 

1 Message

1 y ago

I am having this same problem.  Has anyone found an answer?

Rustyben

Expert

 • 

24K Messages

1 y ago


@owlnsparrow wrote:

XFINITY PLEASE ANSWER THIS QUESTION!

 

I have the same issue only with ABC on the same mobile device I always stream Xfinity from.  All other channels are fine.  I also have the ABC app on my device and viewing from the app is not an issue.  It's only an issue from the Xfinity app. 

 

Very annoying, since apparently I watch this channel more than I realize 🙂 


what device were you using when this happened? what is the error message on the screen with the error code? what were you doing when the code happened? were you connected to your own home wifi when it happened?

New Poster

 • 

3 Messages

1 y ago

Delete the stream app and reinstall
fixed the issue
bruistopher

Valued Contributor

 • 

111 Messages

1 y ago

@Schwak13

Yea. That didn’t work at all. Not sure what the issue is. It’s really annoying how all the other Out-Of-Home channels work with no issues but ABC seems to be the only one producing that error.

Can a Comcast rep help, please?
Rustyben

Expert

 • 

24K Messages

1 y ago


@bruistopher wrote:
@Schwak13

Yea. That didn’t work at all. Not sure what the issue is. It’s really annoying how all the other Out-Of-Home channels work with no issues but ABC seems to be the only one producing that error.

Can a Comcast rep help, please?

00243 usually means you are trying to stream while outside of the USA.

bruistopher

Valued Contributor

 • 

111 Messages

1 y ago

@Rustyben

Strange, because I have not left the USA in years. I’ve been at my current location (Philadelphia region) for awhile and never had an issue. Even currently I’m trying to tune to the ABC out of home channel and it’s still putting the code even on WiFi and using Verizon cellular network. So not sure why the Comcast system is assuming I’m not in the USA when in fact I am.

Is there any other solutions? I signed out, signed in, uninstalled, reinstalled the app. Rebooted my devices and to avail the same 000243 code. Does an Xfinity rep have to send codes to my account or is this a software error that needs to be fixed?

Rustyben

Expert

 • 

24K Messages

10 m ago


@bruistopher wrote:
@Rustyben

Strange, because I have not left the USA in years. I’ve been at my current location (Philadelphia region) for awhile and never had an issue. Even currently I’m trying to tune to the ABC out of home channel and it’s still putting the code even on WiFi and using Verizon cellular network. So not sure why the Comcast system is assuming I’m not in the USA when in fact I am.

Is there any other solutions? I signed out, signed in, uninstalled, reinstalled the app. Rebooted my devices and to avail the same 000243 code. Does an Xfinity rep have to send codes to my account or is this a software error that needs to be fixed?

if you use a smart phone/tablet while connected to your home network, is the full channel package available and working?

bruistopher

Valued Contributor

 • 

111 Messages

10 m ago

Yes. I can access my full package on my smartphone (iPhone) and iPad fine. But when I got outside my home and use my cellular data to access the TV Go (Out Of Home) channels. Every channel works but ABC. It was fine few months ago but as of this past month or so it’s been giving me the TVAPP-00243 code. Again, I have not left the country or even left my home state. Not sure what being connected to my Home network has to do with TV Go channels. If they are available as TV Go which ABC is, why is it giving me that error?

No one on live chat or via phone know what I’m talking about and it’s frustrating. Both can’t even give me the description of the code of what it means. Although you have, which you identified as “out of the country” but that doesn’t make sense since I’ve never left the country as said above.

I’ve tried rebooting modem, deleting, reinstalling Stream app, rebooting my devices. None of this is working. I had support push approval signals to my account. Nothing.

Comcast has updated the iOS app a week ago but that hasn’t fixed it.

Is there a way I can make the app know I am in the U.S. like correct it, Rustyben? Since you said it thinks I’m out of the country.

Again this is the only channel - Disney’s ABC TV Go channel via Xfinity Stream app?

Can support on this forum help me, please?

New to the Community?

Start Here