U

Visitor

 • 

1 Message

Fri, Jul 30, 2021 5:39 PM

Xfinity Stream App audio issues to Bluetooth speakers

The Xfinity Stream App is having issues with the audio when streaming to a Bluetooth speaker ( or just streaming to another audio output).  After a few minutes it will cut the audio. The video will still work but no audio)  It happens with iPhone 8 and 12 Pro and any Bluetooth speaker e.g. Megaboom and Altec. Please fix the App.  I enjoy it very much! 

Responses

Official Employee

 • 

236 Messages

2 m ago

Hi, @user_9fb0c1. Thanks for letting us know about your Stream app issue. I can understand how that would be annoying as I use the app with Bluetooth myself. It very well could need an update to resolve it, but we like to troubleshoot to get more details and submit a ticket that can help with the process. Are you able to try other devices to see if it does it? If you would like to continue working n it and submit the ticket, we need a peer-to-peer message from you. 

 

1. In the top right corner, you'll see a little chat icon near the bell icon. Click this "Peer to peer chat" icon near the bell icon
2. Click the "New message" (pencil and paper) icon
3. In the 'To' line, type "Xfinity Support" there. A drop-down list appears. Select "Xfinity Support" from that list (an "Xfinity Support" graphic replaces the "To:" line)
4. Type your message in the text area near the bottom of the window
5. Press Enter to send it. An official employee, such as myself or whoever is first available, will respond. Thanks!

 

New to the Community?

Start Here