J

Visitor

 • 

9 Messages

Tue, Feb 15, 2022 3:19 AM

Closed

Unable to restart or resume while watching a recording in the stream app

I start watching a recorded show and stop watching it. I go back to finish it and press watch. A window comes up for only a moment that says “Resume/Restart” and disappears quickly. I am unable to choose either options. This occurs with a recording that is complete as well as recordings that are still in process of being recorded. I restart the app but the problem remains. I am using the stream app on an iPad Pro. I don’t see the issue on my iphone.

Accepted Solution

Jonoco

Visitor

 • 

9 Messages

7 m ago

Re-installing the app seems to have fixed the problem. Thanks. 

Official Employee

 • 

889 Messages

7 m ago

Hey there, @Jonoco, thanks for reaching out through Xfinity Forums! I can definitely see how the issue with your Xfinity Stream app would be frustrating when you are trying to resume a program! We are here to help! Have you tried uninstalling and re-installing the app to see if that helps? 

Jonoco

Visitor

 • 

9 Messages

7 m ago

Thanks for your response. It doesn’t help. 

Official Employee

 • 

889 Messages

Thank you so much for trying that troubleshooting step! Have you made sure that everything is up to date with your current iPad and the app? Also, are you noticing the issue with specific channels and programs, or is it happening on every channel? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
Jonoco

Visitor

 • 

9 Messages

My iPad and apps are fully up to date. It happens on all recordings. If I stop before I am finished, I cannot resume nor restart the show.

Official Employee

 • 

889 Messages

Thank you so much for reaching back out and for those additional details! I would like to take a look at your account on my end to help with troubleshooting. 

 

Please send us a private message with your name and service address to "Xfinity Support" by clicking on the chat icon at the top right of the page. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

I am having the identical problem. Solving it through a private message does not help the rest of the community. Hoping you can share a solution applicable to the rest of us experiencing the same issue.

Visitor

 • 

1 Message

7 m ago

In case it helps, I have the exact same issue on an iPad 11-in. Pro with everything up to date. It does NOT happen on my iPhone 11 Pro (also up to date), including when watching the exact same recordings the iPad couldn't resume.

Visitor

 • 

1 Message

5 m ago

Having the same problem on my iPad Pro - uninstalling / reinstalling does not help

Official Employee

 • 

679 Messages

Welcome to our community forum, @user_e2af23! I love using the Stream app so I want to make sure you can enjoy it as well :). Is your iPad Pro up to date? Are you able to view your recordings from your cable box? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

3 Messages

I am having this problem on my desktop computer. It works on some shows and some not. I was just watching an episode of a show, I paused it and came back and it had went to the previous screen with all of my programs listed and then it wouldn't let me play it. When I move the cursor over the options of the TV show, only record option lights up, resume and play do not. 

Visitor

 • 

3 Messages

I just fixed it myself. I Google it and found an option to try to clear my cache and it fixed the problem... At least for now. Hopefully this works and may help someone else out. 

XfinityChe

Official Employee

 • 

6.5K Messages

Thank you for sharing your fix with others on this thread, @user_de5da4. If your problem happens to return, please create a new post of your own with details of the problem and a member of my team will be with you at our earliest convenience. Take care! 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here