U

Visitor

 • 

3 Messages

Tue, Sep 21, 2021 4:23 AM

Streaming app bug

Really annoying bug. I don’t know how this occurs, but sometimes when you play back a show recorded on your DVR, but played back through the streaming app, you can end up with video and no sound, or sound and no video. It seems to be related to having started playback from the DVR, and then trying to watch the same show at a later time through the streaming app. It’s a repeatable bug, it has happened to me a number of times. once this occurs, you just can’t watch that program through the streaming app, only on your DVR.

Are you guys ever going to fix that? And yes my app is updated. 

Official Employee

 • 

302 Messages

4 m ago

Thank you for taking the time to reach out about this. I'm so sorry you've been having these DVR issues with the app. Have you noticed any kind of pattern at all? Like it happens on certain shows or networks. When did this first start happening to you?

Visitor

 • 

3 Messages

@XfinityAntoine It has now happened 3 times on a DVR recorded episode of Animal Kingdom, including 9/27 on the latest season, episode 12. 

Official Employee

 • 

433 Messages

Good morning @user_54e0e4 and thank you for confirming that information for us, we really appreciate it. Have you attempted to restart your DVR box? Can you also please confirm that all cable connections are tight? Is it happening on one particular program or a variety of programs? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

2 Messages

I have noticed this as well. I cannot resume or restart watching a tv show recording. The watch button displays resume/restart to fast to press either one. Then I cannot play the recording. 

Visitor

 • 

2 Messages

This happens when I am replaying any tv show I have recorded. It started with iOS 15 I think. 

Official Employee

 • 

87 Messages

Thank you for sharing those details, @user_9bedf8. Sorry for the experience you're having. Can you confirm whether there are any issues with the recording from the DVR? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

2 Messages

4 m ago

I have had this happen several times. Usually I lose sound while watching my recording of The Rachael Maddow show on MSNBC. I’m afraid I can’t provide dates. Tonight, I’m just minutes away from the end of La Brea from NBC and the video has frozen while the sound keeps going. I have not, on any of these occasions, started watching any of the episodes on my DVR. I have only started playback on the app, and the error has always started after I’m at least halfway into the hour long show.

Official Employee

 • 

302 Messages

Hi there, @PlayItGrand, thank you for posting your comment and letting us know your experience! A few colleagues have started watching La Brea, I haven't had the chance to get into it yet, how are you liking it?

 

Have you gone through any troubleshooting with the app itself? Have you restarted your devices, deleted and reinstalled the app? If you have not done any troubleshooting yet, please give these suggestions a try and let me know if there are any chances.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New Poster

 • 

9 Messages

@PlayItGrand this has been happening to me for MONTHS! 

it normally happens after a commercial. Tonight I was watching a show 25 minutes behind so I can’t even watch bc when it returned from commercial break, I have a black screen and the audio keeps going. 

last night I was watching something and the last 10 minutes were frozen, only audio. Sooooo annoying. 

i don’t use a tv, I pay for Comcast simply to use the app. 

New Poster

 • 

9 Messages

And yes, I’ve restarted app, device, everything. 

Visitor

 • 

3 Messages

This same thing is happening to me on all my recorded shows; about 20-30 minutes in after a commercial, only audio not video and sometimes it freezes completely and tells me to watch on demand only to then say on demand isn’t available. It’s been happening for the last 2-3 weeks. Very frustrating!

New Poster

 • 

9 Messages

@user_a54a45 I’m about to drop Comcast and just get Hulu bc really we end up having to wait 24+ hours until the show comes out on on demand anyway when this glitch happens. 

mine rarely crashes and says to go on demand. It just continues on with no video. It’s almost always during a commercial too. Typically at the end of commercials and as soon as the shows about to return!

New Poster

 • 

3 Messages

3 m ago

This happens to me too - only when using the streaming app. Usually I have sound only and the video feed is frozen, and it happens in the last 30 minutes of an hour or longer broadcast.

Visitor

 • 

3 Messages

3 m ago

I have done all the usual things for debugging. Restarted the DVR, restarted the app. It just happens randomly. I wish you would fix this. 

XfinityGina

Official Employee

 • 

409 Messages

I definitely understand how frustrating this issue is, @user_54e0e4. I also really appreciate you having already tried to restart the app and DVR, as troubleshooting steps! 

 

I see that @user_9bedf8 mentioned that their issue seemed to coincide with the iOS upgrade that happened recently; are you also using an iOS device? If so, what version of the OS? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New Poster

 • 

3 Messages

3 m ago

My workaround for now is to download a few recorded shows to my mobile device, watch them and then remove them to free up space. There is no issue with replay doing it this way.

Visitor

 • 

1 Message

2 m ago

This keeps happening to me as well.  Both playing directly from the recording and after downloading a show as well.  Once you start it and exit out of the app, you cannot resume or restart it.  Also downloading speed has become very slow.  Are there any fixes for this?

Visitor

 • 

1 Message

11 d ago

This is happening to me too.  I'm on iOS 15.2.  It's a new device and I never had issues with the streaming app like this before on previous devices.  about 30 minutes into the recording, the video stops but the sound continues.  I've closed and reopened the app several times.  Now I've turned off / back on the iPad.  The video of the recording stops at the same time (26 minutes) every time.

Official Employee

 • 

316 Messages

I am so sorry that you are having this concern with your Streaming app! I do want to let you know that this post was made back in September of last year, 2021. If you don't mind, can you go create a new post and we can take over that from that one? We would really appreciate it, @user_b6c9c4!

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New Poster

 • 

9 Messages

@user_b6c9c4  I’m on an older iOS and it is happening to me as well on my iPad mini 2. 

Official Employee

 • 

25 Messages

@user_b6c9c4 It would be my pleasure to assist you with taking a look at the issues that you're having with the Xfinity stream app. Since the post that you are replying is so old we do request that you create a new post so that we can address your concerns there. 

 

 

 

 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

3 Messages

@user_b6c9c4 same!  I’ve done all the troubleshooting and downloading the recording isn’t working either! Streaming on an iPad. 

Visitor

 • 

2 Messages

2 h ago

This is also happening to me! 😡

New to the Community?

Start Here