Jibcam's profile
Jibcam
Expressive Exchange
Conversation Starter
Conversationalist

Frequent Visitor

 • 

14 Messages

Thu, Jun 25, 2020 7:00 PM

Stream Closed Captioning

Is anyone else experiencing problems using the Stream app on an iOS device where close captioning comes on every time you change the channel? Even when the preferences for close captioning are turned off. We have four iPhones three iPads where it consistently happens every time you change a channel and has been going on for two weeks. Comcast apparently cannot  re-create this problem and will not address the issue even pushed up to a Tier 3 tech.

Responses

Rustyben

Expert

 • 

24K Messages

10 m ago


@Jibcam wrote:
Is anyone else experiencing problems using the Stream app on an iOS device where close captioning comes on every time you change the channel even when the preferences for close captioning are turned off? We have four iPhones three iPads that I consistently happens every time you change your channel this is been going on for two weeks. Comcast cannot we create this problem and suspects we are wrong.

go to https://www.xfinity.com/stream/settings/accessibility and turn off captions preference there.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
Jibcam

Frequent Visitor

 • 

14 Messages

10 m ago

The link you are sending does not address IOS Stream v 6.0.1.1695.

Closed captioning controls are in the IOS device under Pref/Accessability/Subtitles & Captioning.

 

All our seven devices have Closed Captioning turned off yet Comcast still puts CC on every channel on all the devices.  It has to be turned off everytime you access a channel in the Stream app prefs in the lower right of the freame. If you change a channel you have to go to the prefs iand turn it off every time. We have deleted and reinstalled the app multiple times.

Rustyben

Expert

 • 

24K Messages

10 m ago


@Jibcam wrote:

The link you are sending does not address IOS Stream v 6.0.1.1695.

Closed captioning controls are in the IOS device under Pref/Accessability/Subtitles & Captioning.

 

All our seven devices have Closed Captioning turned off yet Comcast still puts CC on every channel on all the devices.  It has to be turned off everytime you access a channel in the Stream app prefs in the lower right of the freame. If you change a channel you have to go to the prefs iand turn it off every time. We have deleted and reinstalled the app multiple times.


unless it is changed in the web page settings for stream then each use of the app will need to have the captions turned off as your screen capture demonstrates (for that session only). 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
Jibcam

Frequent Visitor

 • 

14 Messages

10 m ago

This is related to the IOS Stream app exclusively. Not the URL site.
The CC is turned off as my screen grab shows after I had toggled it “off”. When you change a channel the CC is toggled back “on” and has to be disabled. Go back to the previous channel and CC is yet toggled “on” again.
Rustyben

Expert

 • 

24K Messages

10 m ago


@Jibcam wrote:
This is related to the IOS Stream app exclusively. Not the URL site.
The CC is turned off as my screen grab shows after I had toggled it “off”. When you change a channel the CC is toggled back “on” and has to be disabled. Go back to the previous channel and CC is yet toggled “on” again.

you are seeing but not understanding. note:

session1.gif

Please try my link above and see the captions will be turned off as the default.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
Jibcam

Frequent Visitor

 • 

14 Messages

10 m ago

I understand your screen grab and your solution. But is incorrect.
We have turned off all prefs for CC on the Stream app preferences and also in the iPhone and iPad IOS device prefs.
It continues to toggle back on even after being saved to the default “off” position.
The only way to use Stream is to turn off the CC every time you change a channel. It automatically resets to “on”.
Jibcam

Frequent Visitor

 • 

14 Messages

10 m ago

Nope, we have done that as well.
As I mentioned Comcast Tier 3 is unable to fix this. I spent three hours with them on a chat and shared screen grabs and video capture. Clueless.

We have been using Stream on our iPhones and iPads for years with no issues. Two weeks ago the CC began appearing on all our devices simultaneously without ever changing any preferences.
Rustyben

Expert

 • 

24K Messages

10 m ago


@Jibcam wrote:
I understand your screen grab and your solution. But is incorrect.
We have turned off all prefs for CC on the Stream app preferences and also in the iPhone and iPad IOS device prefs.
It continues to toggle back on even after being saved to the default “off” position.
The only way to use Stream is to turn off the CC every time you change a channel. It automatically resets to “on”.

again "Stream app preferences and also in the iPhone and iPad IOS device prefs" does not control (set permanent changes). do it on the streaming web page settings and you'll be 'good' to go).

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
alawyn

Frequent Visitor

 • 

9 Messages

10 m ago

Yes I too am having this problem.

 

The solution Rustyben suggested does NOT work. That Captioning switch was already off on my iPad while Xfinity Stream was always having it on. And I tried the link he had, which checks the Captioning switch on the web. That was also on "off" for me, but Xfinity Stream always starts with Captioning on.

 

Rustyben

Expert

 • 

24K Messages

10 m ago


@alawyn wrote:

Yes I too am having this problem.

 

The solution Rustyben suggested does NOT work. That Captioning switch was already off on my iPad while Xfinity Stream was always having it on. And I tried the link he had, which checks the Captioning switch on the web. That was also on "off" for me, but Xfinity Stream always starts with Captioning on.


see the reply on your new thread. 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Official Employee

 • 

30 Messages

10 m ago

@Jibcam 

Hello, are you still seeing this issue? 
If so, can you log out and log back in one more time and let me know if that resolved it? 

Thanks!

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
Jibcam

Frequent Visitor

 • 

14 Messages

10 m ago

I have logged in and out and also deleted and reinstall the app. No change. Happens on all 7 devices.

Please read the thread if you want to help.

New Poster

 • 

2 Messages

10 m ago

Same issue that I have. Began with the last iOS app update. No way to keep cc off. Turns back on with each channel change or closing and restarting the stream. I see that a Comcast employee made a comment to the first post. Hope they get the info to the app developers and engineers.

Jibcam

Frequent Visitor

 • 

14 Messages

10 m ago

“Mysteriously” the cc issue corrected itself a few days ago. No firmware updates, no software updates on my end. As usual Comcast probably realized there was a problem in the code and fixed it after multiple complaints from me. They created a job ticket never responded to me as to the status. I called to follow up on the ticket and they said the ticket was a dead number that it was related to a hardware not software problem. This was up to Tier 3. Typical Comcast cover-up. Hope yours resolves itself soon since I think it was on their end.
Jibcam

Frequent Visitor

 • 

14 Messages

10 m ago

Read my post from yesterday. It had nothing to do with logging in and out anyway. It happened on ALL our IOS devices.

New to the Community?

Start Here