Yvonnecorral's profile

New Poster

 • 

1 Message

Sat, Feb 22, 2020 4:00 AM

Stream app not showing all live channels only 5

Stream app not showing all live channels only 5.

Responses

Rustyben

Expert

 • 

24K Messages

1 y ago


@AW88 wrote:

Again, I have never had a set top box installed with this service.  It has worked fine for several months until this problem.


use the xfinity my account app and sign in on a smart device. is there a TV tab? select it. at top it will have a link to your subscribed channels. anything there?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
AW88

Frequent Visitor

 • 

18 Messages

1 y ago


@Rustyben wrote:

@AW88 wrote:

Again, I have never had a set top box installed with this service.  It has worked fine for several months until this problem.


use the xfinity my account app and sign in on a smart device. is there a TV tab? select it. at top it will have a link to your subscribed channels. anything there?


There is a TV tab but when selected there are no links on top, simply the message "There aren't any devices set up yet" (See screen shots above).

Rustyben

Expert

 • 

24K Messages

1 y ago


@AW88 wrote:

@Rustyben wrote:

@AW88 wrote:

Again, I have never had a set top box installed with this service.  It has worked fine for several months until this problem.


use the xfinity my account app and sign in on a smart device. is there a TV tab? select it. at top it will have a link to your subscribed channels. anything there?


There is a TV tab but when selected there are no links on top, simply the message "There aren't any devices set up yet" (See screen shots above).


sounds like you had a trial stream that ended. you would need to subscribe to at least a minimum package like Instant TV with 10 hour cloud DVR service.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
AW88

Frequent Visitor

 • 

18 Messages

1 y ago

Thanks for all the insights Rusty.

Anyone here have any real solutions?
AW88

Frequent Visitor

 • 

18 Messages

1 y ago

For anyone having similar issues, I finally found a super-helpful rep who was able to solve the problem.  It was a backend issue wherein my userID no longer linked properly making the system think I had no access to TV channels.  The rep had to "repackage" the account into the same package we already had.  Essentially a hard forced-refresh it sounds like.  Hope this helps others.

New Poster

 • 

1 Message

1 y ago

I hope that works for me too! I was on the phone with comcast last friday almost one hour, with 2 or 3 different people until someone finally learned it was a known issue and no one had a solution. its been almost a week and it still it not corrected so I will try this later today!!

New to the Community?

Start Here