YCC's profile

Frequent Visitor

 • 

9 Messages

Tue, Oct 6, 2020 12:00 PM

How to send feedback to Comcast VP regarding Stream for older iPads 14001 error

Here is where we can vent our frustrations regarding the recent change to our belove it Xfinity Stream for our iPad 4 and older.

 

 

 

 

I'm sure that he doesn't read them, but it's a start.

 

Please express your opinion

Responses

Accepted Solution

Administrator

 • 

4.3K Messages

9 m ago

@YCC 

 

We sincerely apologize for the inconvenience that you are experiencing with the Xfinity Stream app on your Apple device. The Xfinity Stream app does have some device-specific minimum system requirements for it to function correctly. For Apple devices, we require the following minimum requirements:

 

Supported Operating Systems
To find and download the Xfinity Stream app in the Apple App Store, your device must be running iOS 12.0 or later. AirPlay is not supported.

Supported Xfinity Stream App Versions
To access and watch all content, including content available to watch when out-of-home, Xfinity Stream app version 6.1.0 or later is required. Please visit the Apple App Store to download the latest version.

 

These minimum system requirements ensure that you receive the best possible streaming experience when using the Xfinity Stream App.

 

If you need additional information on how to update your specific Apple device, we ask that you please reach out to Apple directly.

 

You can get the latest Xfinity Stream App update from the Apple App Store.

 

For additional information on the Xfinity Stream App minimum system requirements see here: https://www.xfinity.com/support/articles/xfinity-tv-app-requirements

 

Please let us know if you need anything else or have any questions.

New Poster

 • 

1 Message

9 m ago

My Xfinity keeps saying that I need to update my xfinity stream how can I do this

New Poster

 • 

1 Message

9 m ago

getting the same thing started today, go to App store and all I get is an OPEN not GET and then nothing???  What's up, trying to watch the MLB playoffs???

New Poster

 • 

1 Message

9 m ago

keep getting error 14001 on my ipad saying I need to update.  Go to app store and it just says "open", not get or update.  Still works okay on my phone.  Any ideas?

Rustyben

Expert

 • 

24K Messages

9 m ago


@pjc109 wrote:

getting the same thing started today, go to App store and all I get is an OPEN not GET and then nothing???  What's up, trying to watch the MLB playoffs???


moved your app question posted as a reply in the computer/browser area of the forum to a new thread in the stream app area of the forum. on what device you are using the stream app? have you tried updating the Xfinity stream app?

Rustyben

Expert

 • 

24K Messages

9 m ago


@GAP100 wrote:

keep getting error 14001 on my ipad saying I need to update.  Go to app store and it just says "open", not get or update.  Still works okay on my phone.  Any ideas?


the stream app minimum iOS level for the stream app is 12.0 - what version of iOS are you running after installing all available updates?

Rustyben

Expert

 • 

24K Messages

9 m ago


@Sinbad2 wrote:
My Xfinity keeps saying that I need to update my xfinity stream how can I do this

what computer operating system and browser are you using to play the stream?

New Poster

 • 

1 Message

9 m ago

I’m having same issue. I’m runing it on 10.3.3

New Poster

 • 

1 Message

9 m ago

using ios 9.3.6 and it says that is the latest update.

New Poster

 • 

1 Message

9 m ago

having same issue.  any lick getting it  to work?

CitizenX

Frequent Visitor

 • 

14 Messages

9 m ago

First time poster, a pleasure to meet this very saavy and informed community! I am an iPad 2 Retna Display user who has updated to my highest level of iOS 10.3.4, I won't give up this exquisitely designed dinosaur, yet. Got an old reliable flip phone that you can use in an elevator and concrete lower level parking lots, and an Xfinity landline in case the cell towers go down. Enough about my technology devise bio or lack there of. iPad users have been required to update their Xfinity Stream App/Update Required 14001, any user with iOS lower than version 12.0 is required to update their iOS to use the new version of the App. As we all know, all Xfinity users' devises can not update to 12.0. For Seniors and the all the cash-strapped and newly unemployed during this pandemic it is not possible to mearly purchase a new devise just to update to the new Xfinity Stream. We are trying to hang on to our Xfinity, it can be very tough. Can we all get a rebate for not getting essential Xfinity Streaming service? It is part of our Xfinity package. Stream App gives you the option to download the latest "comparable" version of the app, thank you very much. Saying this version/the new version, is not compatable with this devise/your devise. When you download the latest comparable version for your devise, you can not do it. A work around is downloading every TV channel app you are watching, really drains your memory and what a hassle. From reading everyones' posts and replies on this topic, this bug continues every day to be a very serious issue. I must have confidence that Comcast Xfinity who has the most brilliant App designers in the world, has been making it their top priority to fix this bug, especially during this pandemic when our families, healthcare community, and essential workers, need Xfinity Stream more than ever for vital COVID-19 updates. Comcast Xfinity you've got our backs.

New Poster

 • 

1 Message

9 m ago

I have had the same problem for the last week.  I have deleted the app and re-installed.  I have signed out and logged back in.  Can't play live nor recordings.

Jcrann611

New Poster

 • 

4 Messages

9 m ago

stream app was working fine on my iPad 2 running iOS 10.3.3 on Monday. On Tuesday I started getting this error. My wife's iPad mini running iOS 9.5.3 is still working. Shouldn't all of these devices work as long as we have a device on our network that has the most recent updates? The stream app is working fine on my iPhone on iOS 14.0.0. Something is wrong with your most recent update. My wife hasn't updated her phone and I think that's why her iPad is still working. Please fix this!!!

Jcrann611

New Poster

 • 

4 Messages

9 m ago

This is a problem with the most recent update. My wife's iPad mini on iOS 9.5.6 is still working. You don't have to have iOS 12.0 and above on ALL of your devices.

jhqbraille

Frequent Visitor

 • 

11 Messages

9 m ago

I'm using IOS 10.x.x on an iPad 4th generation. I cannot update to IOS 12. Apple does not feel my device is unsafe or unusable. Xfinity needs to revert to before 09/30/2020 and support all the IOS that Apple supports.

New to the Community?

Start Here