user_n93el1's profile

New Poster

 • 

4 Messages

Tue, Oct 5, 2021 11:44 PM

Audio on Apps not syncing for shows

When I've tried watching a few shows that I had on my DVR, the audio has been completely out of sync with what I was watching. Ended up having to watch the show on my computer instead. Is there going to be an update dealing with this issue?

Responses

Official Employee

 • 

254 Messages

9 d ago

Hello @user_n93el1, thank you for taking the time to reach out to us on our community forums. Are you currently seeing this issue on shows from the same network or from the same date?

New Poster

 • 

4 Messages

@XfinityAldri

Actually it's different shows and different networks (i.e. Supergirl on the CW or NCIS from CBS or The Rookie from ABC) and they've all got different dates. So, it doesn't matter the show, the network, or the dates. I'm on a Samsung S21 Ultra (Android OS) the audio isn't syncing up at all. I'm personally glad that I've got the networks own apps (including Hulu if need be), because I'm getting the audio perfectly on there, however from the Xfinity one, forget it. So unless I watch them on my computer or on the DVR directly, the app is all kinds of screwed up when it comes to the audio. This needs to be fixed please.
 

Official Employee

 • 

3K Messages

Is the audio out of sync every time you try to play a specific show or does restarting the stream or the app ever solve the audio sync when you return to the show?

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

5 Messages

9 d ago

I am having the exact same issue with the latest episode of Young Sheldon recorded this week.

Using the Xfinity stream app on Android.

No matter if I'm watching the recorded version or the on-demand version or even if I download it, it's the same.

Also with this week's episode of Bob Hearts Abashola when I try to watch it there's only sound and no picture.

It seems to be with CBS. Other older recordings I have still work.

(edited)

Visitor

 • 

5 Messages

8 d ago

It's out of sync no matter what. Uninstall/ reinstall, etc. I'm also getting shows with sound but no picture. Moto z on Verizon. Verizon pushed down an update recently to my phone maybe that's what screwed it up. 

Official Employee

 • 

309 Messages

I'm so sorry to hear that :( 

 

I'm not sure that there's a way to roll back a device update and even if there was, I don't think it would be within my scope to ask you to attempt it. Do you recall if the issues began happening right after though? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

5 Messages

I noticed it a week later but I don't think I tried to use the app during that time. So it's hard to say for sure. :-(

Official Employee

 • 

461 Messages

Hmm, it is certainly an issue. I would hate to have my audio out of sync. Kinda drives me a bit nuts when it does happen lol. Have you attempted to reach out to your carrier at all? Is this the only streaming app that you have had an issue on? 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

1 Message

6 d ago

I’ve been having trouble with audio out of sync now & then for awhile, resetting all used to solve it but my download speed rarely is 50-60/100, usually more like 30-40’s when you he problem occurs. I went to the Boost plan, same probs, but same speed issues when I should be getting up to 200.  I tape Tucker Carlson and his show most often lately is out of audio sync, restart all AGAIN, and it buffers & buffers & then get an error message it can’t find or play the show.  My router seems to be working fine, almost 2 yrs old and maybe 20’ from my tv.  I moved it closer and no difference in speed.  Roku says signal excellent & my Netgear router can handle speeds up to 300.  I just don’t think I’m getting anywhere close to the download speed I’m paying for!  I’ve called several times & its “maybe your router” instead of speed I’m NOT getting!  Tonight for the 1st time, I got the error message saying TVAPP: -00331  very frustrated, anyone know?  

Visitor

 • 

1 Message

5 d ago

I am having the same problem with sporadic audio sync with Cloud DVR recordings when using the Xfinity Streaming app on the Roku Streaming stick model 3810X with current firmware (10.0.0).   I can watch the same recording on my computer through the Xfinity website with no audio sync problems.  If I try to watch the same program with the Xfinity Streaming app on my iPhone, I get audio only and no video.  

Official Employee

 • 

79 Messages

Thank you for bringing this to our attention on this thread, through our communities page, @user_5fab65. Can you please tell me if you're experiencing this on a specific live network or specific DVR recording, or is this amongst all live channels and recordings, on these two devices?  

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New to the Community?

Start Here