U

Visitor

 • 

1 Message

Wed, Mar 17, 2021 2:52 AM

xFi Gateway Offline

My app is showing xFi Gateway Offline and I can't see my devices yet WiFi seems to be working fine.

Responses

Official Employee

 • 

2.9K Messages

6 m ago

Hello, @user_d2a115! Thanks for reaching out to us here on the Xfinity Forums!

We definitely want to get this figured out so you can manage your gateway easily using our wonderful apps. 

 

Please send us a Live Chat with your first and last name as well as your service address so we can assist. 
 
To send a Live Chat, click the Peer to Peer chat icon at the top right of the page. On the next page, click the pencil and paper icon to start a new chat and enter Xfinity Support in the "To" section of the chat.

Visitor

 • 

2 Messages

6 m ago

Seems to be a widespread problem based on the number of community posts here.  Sure wish xfinity would explain, and post instructions on how to correct it publicly rather than telling everyone who reports it to message them or start a chat.  Seems super labor intensive to have every single customer contact support...  

Visitor

 • 

1 Message

6 m ago

I'm having issues with the same thing my phone will not allow me to access the app but my wifes can wifi is doing ok just not able to look at or trouble shoot the modem. 

Visitor

 • 

1 Message

6 m ago

Same issue here!  Online on the computer it specifically says gateway online but my phone app has been saying gateway offline for over a week now.  Has anyone figured out how to resolve this issue?  I've already spent way too much time dealing with xfinity customer service in the last week, though they were great and helped with the issue I was dealing with, I have other things I need to do instead! :)

XfinityAbbie

Official Employee

 • 

477 Messages

@user_f037b4 Hello, and thanks for using Community forums to let us know you are also experiencing this. We have a couple steps that have been known to resolve this.

 

To resolve this issue:

  1. Ensure your Xfinity wireless gateway is working properly, which may include restarting your gateway. For instructions, visit Restart Your Wireless Gateway, Modem or Router.
  2. Exit and reopen the Xfinity My Account app.

If these steps don't help, please reach out through private message (by clicking on the chat icon on the top right of the page) with your first and last name, name on the account if different, and service address.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

2 Messages

6 m ago

Same problem here.  Have tried the chat route, just get caught in a nasty little loop of disappointment.  Got on the phone with a live person from another country, and ended up leaving a number for them to "elevate" my problem to the next level of support.  That was 5 hours ago.  I agree, please post the solution so we can resolve this issue ourselves.  Trying to connect a xFi Pod, but without the "app", that seems impossible.

New Poster

 • 

2 Messages

2 m ago

Old box messed up and just got a new box and when I try to get everything set up the way want them and then it tells me my gateway may be offline and will not let me get any further. 

Official Employee

 • 

146 Messages

Hey @dmbryant99, thank you for reaching out to us on our forums about your new box. There may be a connection issue that is causing it to show the modem is offline. Can you private message us so I can check to see what is going on? You can send one by clicking the "message" icon in the upper right corner of our forum page. Once you click on that, input our shared handle Xfinity Support to send us a private message.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Contributor

 • 

15 Messages

same here, uninstalled and installed app on multiple devices, talked to comcast support multiple times, same issue

New to the Community?

Start Here