awbrandt34's profile

New Poster

 • 

1 Message

Fri, Dec 18, 2020 2:00 PM

Error TVAPP-00100 on Samsung smart tv.

I am really frustrated with the app on my smart tv. It will not allow me to use the app about 1/4 of the time. I get an error message saying “Sorry, something went wrong. Please try again.” With a giant button saying Try Again. It still doesn’t work. The error in the corner says TVAPP-00100. I’m frustrated because I know this is going to happen at some point when I’m trying to watch a live sporting event and I’ll be SOL. Please hep me resolve this. I’ve tried all the stupid suggestions I always get from xfin with cycling the power on everything. Uninstalling and reinstalling. Still get this error all the time.

Responses

Rustyben

Expert

 • 

24K Messages

6 m ago


@awbrandt34 wrote:
I am really frustrated with the app on my smart tv. It will not allow me to use the app about 1/4 of the time. I get an error message saying “Sorry, something went wrong. Please try again.” With a giant button saying Try Again. It still doesn’t work. The error in the corner says TVAPP-00100. I’m frustrated because I know this is going to happen at some point when I’m trying to watch a live sporting event and I’ll be SOL. Please hep me resolve this. I’ve tried all the stupid suggestions I always get from xfin with cycling the power on everything. Uninstalling and reinstalling. Still get this error all the time.

moved post to stream app area of the forum.  please unplug your gateway/modem for 5+ minutes and plug back in. working?

New Poster

 • 

2 Messages

6 m ago

We have been having the same issue for weeks now! It only works half the time for us, and we’ve had to chat multiple times with Xfinity to get it fixed just to have it not work a day later. It’s beyond frustrating and it seems like Xfinity could care less that this issue keeps happening!
ComcastChe

Official Employee

 • 

6.1K Messages

6 m ago

Hi @awbrandt34! I hope all is well. I just wanted to reach out to see if you were able to follow the suggestions provided by @Rustyben to see if this helps? 

New to the Community?

Start Here