dailen's profile

Frequent Visitor

 • 

9 Messages

Thu, Oct 31, 2019 11:00 AM

Devices missing from port forwarding list

I'm trying to setup port forwarding to a device but the list of device names shown under port forwarding is not updated. There's devices on that list that I haven't used in years but the device i connected yesterday isn't showing up. I can see the device under Devices, and even change the name of it, but it never shows up under port forwarding devices.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Official Employee

 • 

712 Messages

2 y ago


@dailen wrote:

I'm trying to setup port forwarding to a device but the list of device names shown under port forwarding is not updated. There's devices on that list that I haven't used in years but the device i connected yesterday isn't showing up. I can see the device under Devices, and even change the name of it, but it never shows up under port forwarding devices.


If a device is not showing in the port forwarding drop down, it could be for a couple of reasons. 

1. The device is not currently connected to your home network. 

2. The device is using IPv6, xFi does not support port forwarding for IPv6 devices. 

 

You can find more information on port forwarding in xFi, here:  Tips for Port Forwarding in xFi.

 

 

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick
dailen

Frequent Visitor

 • 

9 Messages

2 y ago

Brittany, I'm a professional IT Systems Engineer. They're not using IPV6 (it's disabled) and I'm actively using connected to it via SSH so I know it's on 🙂

New Poster

 • 

1 Message

9 m ago

I wholeheartedly agree, try turning to page 26. Where it stats the gateway is junk.

EG

Expert

 • 

87.1K Messages

9 m ago

Dead thread from last year now being closed.

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New to the Community?

Start Here