Tek's profile
Tek
Chatterbox
Rousing Repartee
Crafty Conversation

Problem Solver

 • 

630 Messages

Sat, Feb 29, 2020 7:00 PM

XRE-06034 - Cannot Delete DVR Recording

I have a recording stuck on my box. When I delete it I get the xre-06034 error. It says it cannot delete the recording and I should restart the box. I have done a restart and a system refresh. No luck. It won't delete. Any suggestions?

1 Attachment

Responses

Accepted Solution

Tek

Problem Solver

 • 

630 Messages

1 y ago

I fixed it.  To correct this you need to fill your Cloud DVR. I recorded enough programs last night to fill the 60 hours available on the cloud DVR. Once it got it full it purged the stuck recording automatically.  The stuck recording was the oldest so it deleted first. 

 

There is a risk you purge a recording you may want, but this will not delete your local recordings on the box unless your local DVR storage is full. 

Brocktoon

Regular Contributor

 • 

125 Messages

1 y ago

I've been having various X1 DVR issues for months ... currently working with the Comcast team to resolve them.

 

You may need to try several times to delete the program ... sometime 20 or 30 tries, but it should eventually delete.  Do not restart the box.  Instead hit the exit button and try to delete again.  As mentioned, you may need repeat this a ton of times, but so far I've always been succesful in deleting.  You can also try syncing the DVR under the device options menu while trying to delete.  I've found that may help as well.

 

 

Tek

Problem Solver

 • 

630 Messages

1 y ago

I tried. No luck.

Since it shows in the cloud I so by getting a new box is going to fix it. I tried to delete it from Stream and get the same error.
Tek

Problem Solver

 • 

630 Messages

1 y ago

Call support. They did a reset and sent me to Advanced Repair. Didn't help. Then they wanted to send a tech, which is crazy for a software issue.

Guess I will just leave it and hope it solves itself. Thanks
Brocktoon

Regular Contributor

 • 

125 Messages

1 y ago

It's almost definately a back-end or back office issue that will need to get fixed by the advanced level support.  Swapping equipment will not help, but you may need to do that as part of the troubleshooting.

 

I was seeing all sorts of strange X1 issues for months ... old recording reappearing, new recording disappearing or deletion issues, old equipment still showing on the X1 guide.  Equipment swaps didn't help. 

Eventually it got escallated to a high enough level that an engineer was assigned to my ticket.  My fix is ongoing but it looks like it's related to back-end account issues somewhere and I've seen a lot of improvement.

 

If you're able to get a ticket # for your issue, you may need to be persistent and try to get the ticket escalated, and possibly swap equipement just to prove that's not the issue.  BUT, there should be no need for a tech visit.

Tek

Problem Solver

 • 

630 Messages

1 y ago

Yes. Multiple times. I even unplugged all the boxes at once and left them unplugged for two hour.
Tek

Problem Solver

 • 

630 Messages

1 y ago

A new box won't solve it because it is stuck in the cloud and not on the box. I wish they would help me instead of sending a tech who won't be able to fix a software issue.

New to the Community?

Start Here