Pkelleher2's profile

New Poster

 • 

1 Message

Sun, Jan 10, 2021 9:00 PM

XRE 250

We swapped out our standard box for a new X1 box. We get an XRE 00250 error and message that tells us to reset.
1 week later, 3 hours on the phone a 2 hour tech visit and 2 hours on the chat line. ( first phone tech was condescending and arrogant said my HDMI cable or Samsung TV was defective. Still had old box & it worked.
Still see same error. Last chat & tech said it had been escalated, but no calll back, no e mail.

Responses

Rustyben

Expert

 • 

24.1K Messages

7 m ago

I have escalated your issue to the Comcast Team available to these forums. Check back often for a reply in this thread from a Comcast Official Employee.

RadTV

Problem Solver

 • 

533 Messages

7 m ago


@Pkelleher2 wrote:
We swapped out our standard box for a new X1 box. We get an XRE 00250 error and message that tells us to reset.
1 week later, 3 hours on the phone a 2 hour tech visit and 2 hours on the chat line. ( first phone tech was condescending and arrogant said my HDMI cable or Samsung TV was defective. Still had old box & it worked.
Still see same error. Last chat & tech said it had been escalated, but no calll back, no e mail.

According to this article:

https://www.xfinity.com/support/articles/x1-errorcode-xre-00250-this-device-needs-to-be-activated-before-we-can-continue

 

The device is not activated so it may not be on your account yet. Contact the Billing Dept to resolve the issue.

XfinityChe

Official Employee

 • 

6.1K Messages

6 m ago

Hi @Pkelleher2, and thank you for coming to the Xfinity Forum to let us know about the error code you're receiving on your new box. I'm sorry you're having a hard time getting this resolved. If you haven't had this resolved, you've come to the best place to get assistance.

 

Can you send a private message with your first and last name and the numbers associated with your address? To send a message, click on my name, "ComcastChe," then click send a message.

Visitor

 • 

1 Message

2 m ago

Flex box not working

This comment has been converted into a post

New to the Community?

Start Here