U

Visitor

 • 

10 Messages

Thu, Jun 16, 2022 11:17 AM

XR15 doesn't understand me!

I press the microphone button on my XR15 remote.

It beeps to show that it's listening.

I say "Recordings" very clearly.

It says, "Press and hold to try again."

Why???

I'm doing the procedure right.

It often works correctly on the second or third attempt. 

I've tested it all different ways -- loud, soft, fast, slow -- but I'm still having trouble.

Any advice, please?

Accepted Solution

Official Employee

 • 

110 Messages

3 m ago

Hello, @user_beyond. Have you checked the batteries in the remote and have you tried pairing the device again?

(edited)

Visitor

 • 

10 Messages

@XfinityRose​  Excellent suggestions!  I will try them soon and let you know.

(edited)

Visitor

 • 

10 Messages

Thanks, changing the batteries really helped.

(edited)

XfinityMacey

Official Employee

 • 

435 Messages

That's great news! Thank you so much for coming back to the forum to let us know that this worked for you! 

In the future, you should see a "low battery" warning in the upper right-hand corner of your TV screen to let you know when it's time to change out those batteries. I personally love that feature, or I would forget to think of that myself! 

Thank you for being a great part of our Community Forum, and have a wonderful rest of your day! 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick
forum icon

New to the Community?

Start Here