member2016's profile

New Poster

 • 

1 Message

Tue, Feb 20, 2018 5:00 PM

xr15 30 second skip

I just switched from the XR11 remote and I'm wondering if the 30 second skip functionality is available with the XR15 and the XG1v4.

Is it possible to reprogram the page up/down buttons to trigger a 30 second skip, instead of the multi-minute jumps that are default?

Thank you

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

New Poster

 • 

1 Message

3 y ago

i am now having this same problem.  30 second skip has been working fine for years.  now page up/down skips 5 minutes.  i've tried exit exit exit 0030 multiple times.  no luck.

any ideas?

thanks.

Rustyben

Expert

 • 

24.1K Messages

3 y ago


@scando wrote:

i am now having this same problem.  30 second skip has been working fine for years.  now page up/down skips 5 minutes.  i've tried exit exit exit 0030 multiple times.  no luck.

any ideas?

thanks.


power unplug your set top box for 30 seconds then plug back in. working now?

heinz057

Contributor

 • 

30 Messages

3 y ago

Yes.  The 30 second skip worked great for a few months but it recently reverted back to 5minutes.  Now I can’t set it back to 30 seconds.  Very angry.

heinz057

Contributor

 • 

30 Messages

3 y ago

It worked when I got very close to the box.  The interesting thing is that now it jumps ahead 30 seconds on pg up but back 15 seconds on pg dn.  I’m good with that.  Thank you.

Frequent Visitor

 • 

7 Messages

3 y ago

I power cycled my remote and then xxx0030 worked.

New Poster

 • 

1 Message

3 y ago

I dropped my remote on the table and it went to 5 min.. i was watching old shows and it worked fine until i dropped it (less than a foot)

so here's my experience:

exit x3 hack didn't work

rebooting the box did.  it's back to 30 second forward.

New Poster

 • 

2 Messages

3 y ago

My 30 second skip has been working perfectly for years now and even when I got a new xr-15 remote it was still working. Just randomly stopped working now and is doing 5 minute skip and I have tried exit 3x + 0030
Why doesn’t Comcast just set the buttons to 30 second skip so us customers don’t have to go through all of this in order to get what we want!!!!! So frustrating.

New Poster

 • 

1 Message

3 y ago

I agree with Mike, exit exit exit 0030 doesn’t do anything although Walter some how got it to work. I even tried right arrow first since the symbols ->; were before exit exit exit. I have a feeling like most people who have a simple answer to something that is technology related, this person forgot a step on the assumption everyone would know to do that step first, which frustrates people like Mike and me but not Walter because he figured it out. But the true answer is it’s stupid for Comcast to allow the next gen remote to not have the most popular key and then fall back on “Well u can solve this by reprogramming, which most of u won’t be able to figure this out, and even if you do you will be eliminating two other popular keys (5 min fwd and 5 min back)”.

Regular Visitor

 • 

4 Messages

3 y ago

Point the remote at the X1 box. Press EXIT EXIT EXIT 0500 followed by EXIT EXIT EXIT 0030. Press the buttons quickly but deliberately. This worked for me....

New Poster

 • 

1 Message

3 y ago

The exit, exit, exit 0500 followed by exit, exit, exit 0030 worked finally, it takes awhile to get it to work or multiple trys.

BigUnitBC

New Poster

 • 

13 Messages

3 y ago


Hitting quickly

Exit. Exit exit 0030 and page UP

Worked great

You can’t even tell it is doing anything while you are punching it in but it worked !
MichaelCA

Contributor

 • 

253 Messages

3 y ago

Just had to reset the DVR this evening.  The 30 sec forward / 15 sec backward setting was working an hour ago, then it just disappeared.  Hard to imagine a hardware upgrade occurred this early in the evening.

 

Then again, I posted a video output issue with the DVR a few days ago that required a power cycle to clear it.  After having lost our promo and being offered no other deal, I would hope the equipment wouldn't flake out like this.  We're moving sometime this fall, so we just live with it.

Rustyben

Expert

 • 

24.1K Messages

3 y ago


@MichaelCA wrote:

Just had to reset the DVR this evening.  The 30 sec forward / 15 sec backward setting was working an hour ago, then it just disappeared.  Hard to imagine a hardware upgrade occurred this early in the evening.

 

Then again, I posted a video output issue with the DVR a few days ago that required a power cycle to clear it.  After having lost our promo and being offered no other deal, I would hope the equipment wouldn't flake out like this.  We're moving sometime this fall, so we just live with it.


The overnight reboots is how they update the firmware. a small percentage at random it seems experience the loss of use of the remote after a firmware update until after a powerdown reboot of the set top box. 

Frequent Visitor

 • 

5 Messages

3 y ago

Thank you. That did it.
MikeBravo

Contributor

 • 

48 Messages

3 y ago

Worked for me, but I had to power cycle the X1 to get it to work.

New to the Community?

Start Here