J

Visitor

 • 

1 Message

Thu, Sep 9, 2021 1:35 AM

XI6 Screen Display

Every morning my XI6 displays the screen saver and no audio when my TV comes on.  The TV is turned off displaying the channel, not a guide or anything that would force the screen saver.  I have to push the channel up or down button for the channel to display.  Since I have to wait 24 hours, I have been at this for months.

Troubleshooting thus far:

-XI6 replaced.

-System refresh performed.

-Different HDMI cable used.

-Swapped the Sony TV with an LG.

-Tried all resolutions from 2160 to 720.

-Enabled and disabled CEC with both TVs.

-Changed the update time to mid-day and back.

-Changed password on WiFi and reconnected device.

-Latest firmware verified.

-Hardwired the box to the satellite router.

-Changed the name on the main router to be separate from the satellites and connected to the main.

The RSSI is at -54 on the 5 GHz network and my main box is an XG1v4 (also swapped out).

Responses

XfinityAmir

Official Employee

 • 

6.5K Messages

1 m ago

Hello Joe_Hart, it seems like you've been through quite a lot trying to get this issue resolved. We are more than happy to help with getting this taken care of so you can put your mind at ease. I'd like to look into your settings from my end of things to see if we can fix this problem remotely, to better assist you could you please send me a private message with your full name and street address? 

 

To send a "Peer to peer" ("Private") message:
Click "Sign In" if necessary
• Click the "Peer to peer chat" icon
• Click the "New message" (pencil and paper) icon
• Type "Xfinity Support" in the "To:" line and select "Xfinity Support" from the drop-down list which appears. The "Xfinity Support" graphic replaces the "To:" line
• Type your message in the text area near the bottom of the window
• Press Enter to send it

New to the Community?

Start Here