edwardp's profile
edwardp
Crafty Conversation
Resourceful Response
Discussion Driver

Regular Contributor

 • 

246 Messages

Thu, Aug 22, 2019 4:00 AM

XG2 boxes not exiting Power Saver mode

I am on my second XG2 box in less than three weeks. The original (refurbished) and current (brand new) are both Pace, with an HDMI cable between the box and TV.

Please note that when these boxes are powered on 24/7, there are no issues.

The original box was fine for two weeks, then this past weekend, would not come out of Power Saver mode. Upon multiple reboots of that box (disconnecting power for 30 seconds), it would get stuck on the Welcome screen each time and in one instance, the audio from a TV channel came through, while it was stuck on the Welcome screen. This box was exchanged this past Monday.

The new box, I left powered on to receive the software updates. Yesterday evening, I turned on the Power Saver mode. Upon turning the box on this morning, it also would not exit Power Saver mode. Upon a reboot, the new box successfully completed the initialization, went past the Welcome screen and audio and video were restored.

With both boxes, the TV displayed "no signal", when the boxes did not exit Power Saver mode, yet the power lights on the boxes were on.

I have used multiple HDMI cables, including one supplied by Comcast and I am convinced the cables are not the issue.

I believe there is an issue with the XG2 software, preventing the boxes from successfully exiting Power Saver mode, which needs to be addressed by Comcast.

Thank you.

EDIT: The XG2 box came right out of the Power Saver mode earlier. Do not know yet if this was a one-time event.

EDIT #2: After overnight updates, Power Saver is still on, box was turned on and again, the TV (LG 23", five years old) reported "no signal". Upon removing the HDMI cable from the back of the box and immediately plugging it back in, the audio and video came right on.

What is occurring??

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

No Responses!

New to the Community?

Start Here