RTD19's profile

Frequent Visitor

 • 

5 Messages

Mon, Aug 19, 2019 8:00 AM

XG1v4-A: DVR'ing ABC "Holey Moley" no commentary on playback

This show only for the last two weeks upon playback passes only music and natural sound, no commentary (voice).  The problem is occurring only with the show content -- commercials are normal. Prior to the last two shows, this was not a problem.  This has not occured in other test recordings of other shows on ABC, or any other DVR recording at all.  This problem also does not replicate itself streaming the same DVR'd show on my laptop or phone -- only direct to TV off the XG1v4-A.  This week I will watch the show in real time to check it that way.

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Frequent Visitor

 • 

5 Messages

2 y ago

I had already looked at SAP as possibly the problem.  None of the boxes are checked.  Closed Caption and Video Description check and uncheck with no audio change.  SAP shows as "not available."

Rustyben

Expert

 • 

24K Messages

2 y ago


@RTD19 wrote:

This show only for the last two weeks upon playback passes only music and natural sound, no commentary (voice).  The problem is occurring only with the show content -- commercials are normal. Prior to the last two shows, this was not a problem.  This has not occured in other test recordings of other shows on ABC, or any other DVR recording at all.  This problem also does not replicate itself streaming the same DVR'd show on my laptop or phone -- only direct to TV off the XG1v4-A.  This week I will watch the show in real time to check it that way.


digital 'TV' service is actually a number of simultantious streams. while playing a recording, press the down button on your Xfinity remote. look to the left side and uncheck each of the checks showing. audio working now? 

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick
Rustyben

Expert

 • 

24K Messages

2 y ago


@RTD19 wrote:

I had already looked at SAP as possibly the problem.  None of the boxes are checked.  Closed Caption and Video Description check and uncheck with no audio change.  SAP shows as "not available."


is this connected to a sound bar/receiver or directly to the TV?

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

Frequent Visitor

 • 

5 Messages

2 y ago

Yes, a Denon AV receiver.

Frequent Visitor

 • 

5 Messages

2 y ago

...but forgot to mention this:  I have another direct to TV hookup with an "anywhere" XiD-P box -- also not playing the commentary.

Frequent Visitor

 • 

5 Messages

2 y ago

No problem with this show last night, either real time or DVR.  No changes were made on my end.  Very strange.


 

New Poster

 • 

1 Message

1 y ago

Just received a XG1v4 box and spent hours getting it to install. What a nightmare!
I also get no commentary on NBCSports Or the Olympic channel during some live programming.  I have not recorded anything yet.  Last nights (2-1-20) supercross race (NBCSports), this mornings soccer game (NBCSports) and this mornings downhill skiing (Olympic channel) all get no commentary when the XG1V4 box is set to output sound in Dolby Digital or expert mode.  I only get the commentary when the box is set to output in stereo.  I have it hooked up to a Denon 3313avr then to the tv.  If I connect the box directly to the tv (Sony X850E) hdmi inputs the picture is pink.

New to the Community?

Start Here