haatsc's profile

New Poster

 • 

1 Message

Thu, Aug 16, 2018 11:00 AM

Closed

X15 Remote won't pair to TV and Sound Bar at the same time

I just got the X15 remote when I upgrade to a 4K box to go with my new TCL-Roku TV.  My problem is in setting up the remote for the TV and sound bar (VIZIO).  The process works fine pairing with the TV.  However as a soon as I add the sound bar, it no longer is paired to the TV.  If I do them in reverse order (sound bar then TV), I loss control of the sound bar.  All I want for the TV is to control On/Off function.  For the sound bar, obviously volume and On/Off.  Any ideas?

 

This conversation is no longer open for comments or replies and is no longer visible to community members.

Rustyben

Expert

 • 

24.1K Messages

Hace 3 año


@SFNicoya wrote:
Hello, I just received the X15 remote when I upgrade to a 4K box to go with my new Samsung Q7 TV. My problem is when setting up the remote to work with TV and Denon receiver.
I’ve read the entire thread and tried the fix provided. My issue, when I setup TV then Receiver, after the reset fix provided, the volume up/down only work on the last devise that is setup, in my case receiver. Example, when I turn receiver off, I’m unable to control volume on TV. But if I turn receiver back on, volume works on receiver.
I don’t use receiver for request programs so would like to have option to control volume on TV by itself or on receiver when I want to use 7.1 audio.
Any ideas?

after receiver is added the Comcast remote will only use the receiver to control volume. you will need to use the TV's remote or a universal remote to control the TV volume separately.

New Poster

 • 

1 Message

Hace 3 año

Hello, I just received the X15 remote when I upgrade to a 4K box to go with my new Samsung Q7 TV. My problem is when setting up the remote to work with TV and Denon receiver.
I’ve read the entire thread and tried the fix provided. My issue, when I setup TV then Receiver, after the reset fix provided, the volume up/down only work on the last devise that is setup, in my case receiver. Example, when I turn receiver off, I’m unable to control volume on TV. But if I turn receiver back on, volume works on receiver.
I don’t use receiver for request programs so would like to have option to control volume on TV by itself or on receiver when I want to use 7.1 audio.
Any ideas?

New Poster

 • 

4 Messages

Hace 3 año

That is the same problem I had with my Samsung TV and soundbar.  Doing a factory reset of the x15 followed by remote setup of TV followed by remote setup of soundbar worked.  It has been a week and it is still working 🙂

XfinityAmir

Official Employee

 • 

6.9K Messages

Hace 3 año

SFNicoya wrote: Hello, I just received the X15 remote when I upgrade to a 4K box to go with my new Samsung Q7 TV. My problem is when setting up the remote to work with TV and Denon receiver. 
I’ve read the entire thread and tried the fix provided. My issue, when I setup TV then Receiver, after the reset fix provided, the volume up/down only work on the last devise that is setup, in my case receiver. Example, when I turn receiver off, I’m unable to control volume on TV. But if I turn receiver back on, volume works on receiver. 
I don’t use receiver for request programs so would like to have option to control volume on TV by itself or on receiver when I want to use 7.1 audio. 
Any ideas? 

 

The information that (Rustyben) provided is correct, feel free to reach back out to me here or via PM if you need anything further. 

XfinityAmir

Official Employee

 • 

6.9K Messages

Hace 3 año

@tom_frederick wrote: That is the same problem I had with my Samsung TV and soundbar.  Doing a factory reset of the x15 followed by remote setup of TV followed by remote setup of soundbar worked.  It has been a week and it is still working 🙂

 

Are you using the Samsung TV and a Denon receiver as well? Or do you have a different make and model of sound bar? 

XfinityAmir

Official Employee

 • 

6.9K Messages

Hace 3 año

Hello all, I don't see a reply back or a private message from anyone who has posted so I will close this thread as completed. Feel free to create another post if you need anything further, have a good day. 

forum icon

New to the Community?

Start Here