CCGwen's profile

Contributor

 • 

235 Messages

Monday, October 6th, 2014 2:00 PM

Closed

X1 Technical Issues

Welcome to the new "X1 Technical Issues" thread. We ask that you post all of your X1 related technical issues (Audio, Set Top Box, etc.) here. 

 

Below, you will find links to X1 Help articles that may assist you in resolving your technical issue:

 

Xfinity TV: Basic Troubleshooting

Find and Troubleshoot Error Codes

 

Thank you in advance for posting!

This conversation is no longer open for comments or replies and is no longer visible to community members.

New Poster

 • 

4 Messages

9 years ago

I recently stopped getting sound from my X1 box Using an HDMI cord. I tried a new cord and a different port and it is not working. The HDMI cord and ports work when I connected it to my BluRay player so it's not the TV ports or the cord. This is the third time this has happened since I've had this service and it's a recurring problem. Restarting my box has not helped either.

Contributor

 • 

539 Messages

9 years ago

I've got another new bug.  I was near the end of a recording and wanted to see if there were more episodes, as I was looking at the series info the recording ended and came up with the delete screen, I deleted the show, but then the show info screen was stuck on screen in front of everything, but no input would remove it.  Had to unplug...

I could actually pull up the guide or menu behind this info screen and change channels, etc., but nothing I did would get rid of the info box/screen that was blocking everything.

Contributor

 • 

539 Messages

9 years ago

More bugs...

Last night while watching the football game I had to enter my parental code on 3 different occasions.

Saturday night, after watching a recording, X1 tried to return me to a channel that apparently had a rating that required the parental code, so the box came up on the screen, but the inputs were not going into the pop-up box.  They would go "behind" the box to the normal inputs.  I could bring up the guide, change channel, etc., but nothing I did would get the box to go away.  So once again I had to go through the almost 10 minute restart process and miss part of the game.

This is similar to my last post where the episode list got "stuck" in "front" of everything, and there was no way to get rid of it.

 

That's 3 football games and 2 hockey games ruined by botched recordings or re-starts in the last month.  But hey, Comcast has a monopoly, so why fix it, just keep "setting new standards"...  (hints: integrity, pride, honor, ethics)

Contributor

 • 

539 Messages

9 years ago

Additional bug.

While watching a recording when the program is still recording, and catching up to real time.

When you actually catch up to real time it's always been a mess while the DVR decides what to do with the last 30 second skip, or transitions from fast forward into play.  A delay, sometimes ignores the skip, sometimes a partial skip, then usually you see some of actual "live" tv before the content starts to play normally a couple seconds behind the snippet of live that you just got to see.

This time it just hung, as if I had hit pause.

Expert

 • 

18K Messages

9 years ago

Null Post Removed.

Contributor

 • 

539 Messages

8 years ago

3 of my recordings just completely disappeared last night.  Gone from the DVR and never showed up in recently deleted, just went away.  This is extremely frustrating since they were recordings that we were saving, of my daughter on TV.   And of course I tried to call Comcast 3 times last night and got disconnected every time.

 

DVR at about 35% full.

 

Also had 2 football games that refused to delete, nothing new there...

Expert

 • 

18K Messages

8 years ago

Cross-Posted Topic Removed.

Contributor

 • 

18 Messages

8 years ago

just wanted to state that all recordings from Thanksgiving weekend on function like they should. Just ridiculous!

Contributor

 • 

18 Messages

8 years ago

I lost several shows and movies Thanksgiving weekend. I have been fighting for over a month with tech levels 1, 2 and engineers. My recordings are in the cloud but I cant see them on my 2 DVRs or companion boxes. Nowhere near full. Promised a call back each time. Yeah, like that ever happens. No problem taking my money for a service they are not providing. 3 separate times I had to argue with a supervisor because he was feeding me a line of bull and I had to prove him wrong with facts. I received an automated message that a future update will fix my problem. Very generic. I love Xfinity but man do I absolutely HATE them too!

Contributor

 • 

3.1K Messages

8 years ago


@RobertWy wrote:

I don't understand why I have never lost a recording.


Be grateful!

Contributor

 • 

18 Messages

8 years ago

I actually received a call last night about my issue. timing?? The issue goes past me. I guess it is a metadata problem with recordings. They are working on and it is taking longer than expected. I'm still very frustrated but at least I know (hope really) it is being worked on.

Frequent Visitor

 • 

10 Messages

8 years ago

I get no sound on my TV, connected to X1 Box by HDMI cable.  I can get sound over internet connected by Ethernet cable can get sound on Netflix.  Smart TV,.

 

Box has been rebooted,  signal sent from comcast.  Have plugged and unplugged TV and cable box.  Have plugged and unplugged HDMI cables.  What could block sound from getting from X1 box to TV?

Frequent Visitor

 • 

10 Messages

8 years ago

I get no sound, do you get any audio?

Frequent Visitor

 • 

28 Messages

8 years ago

I'm having the same issue of my channel line up not loading.  What was your fix? - Thanks!

Regular Visitor

 • 

2 Messages

8 years ago

So I now just recieved an update of death. I pressed update now and now my box is stuck in "Welcome To The X1 Platform. Connecting to your entertainment experience". Message goes on for a few minutes then goes to a screen with RDK-03006 error. Rebooted box twice and same thing.

forum icon

New to the Community?

Start Here