CCGwen's profile

Contributor

 • 

235 Messages

Mon, Oct 6, 2014 2:00 PM

Closed

X1 Technical Issues

Welcome to the new "X1 Technical Issues" thread. We ask that you post all of your X1 related technical issues (Audio, Set Top Box, etc.) here. 

 

Below, you will find links to X1 Help articles that may assist you in resolving your technical issue:

 

Xfinity TV: Basic Troubleshooting

Find and Troubleshoot Error Codes

 

Thank you in advance for posting!

This conversation is no longer open for comments or replies and is no longer visible to community members.

New Poster

 • 

1 Message

8 y ago

Same issue here in CA.  Rebooted 4 times, no change RDK-03031.

New Poster

 • 

1 Message

8 y ago

I'm in Arizona and am experiencing the same service unavailability of my X1 system. I also had a very nice customer service rep from the non-X1 side of Comcast try to help me but he quickly recognized that, since I was using the X1 service, that he needed to send me to the X1 customer service rep. He actually called me back and said he was transferring me to them. But the transfer was met by silence. I finally hung up and have been trying to reach anyone in Comcast's customer service department by dialing the main customer service number but they are now down as well.

 

I've only had this service for 6 weeks but I feel like many of you that I'm being used as a beta tester for this system. It has many bugs and lacks many of the functions of my legacy system.

 

Does Comcast ever post replies or status reports on these forums? Or is their another website that I should go to in order to see their posts? My own account page says that all of my services are connected and are fine. Clearly that page is not accurate.

New Poster

 • 

1 Message

8 y ago

First couple of weeks were great with the X1, now nothing but trouble! No service at the moment? Comcast phones busy signal? Keep having to reset box, constant issues with on demand, pixalation problems on Certain HD CHANNELS? Had no problems with last and latest service b4 X1? Thanks for all the trouble COMCAST?

Frequent Visitor

 • 

9 Messages

8 y ago

I also wish there was some type of communication since early this afternoon on Comcast's part. No responses or information here from Comcast staff in hours it seems.

 

The person I talked to in regular customer support only knew it was an X1 connectivity issue, and transferred me to the dedicated X1 support line, after about a half an hour on hold. The person who I talked to there, after a 45 minute wait that I was told would be a 10 minute wait, had nothing further to offer than, "we'll have a tech call you". That was at least three hours ago. 

 

Randomly, I unplugged the HDMI cable from my TV, the power cable from my box, and the power cable from my modem/router, that last for no logical reason. I then walked away, and 5-10 minutes later plugged in the modem. Then after that was up and running, I plugged in the HDMI cable and finally plugged in the box. Coincidently, or amazingly, this seems to have worked. Cable is fairly functional except for the DVR, which does not respond to any attempt to record anything at this point. At least the TV is finally working after 5+ hours.

driveway2

Contributor

 • 

20 Messages

8 y ago

We have one DVR and two remote boxes. Have had constant problems since 10/31. Remote boxes freeze and disconnect. Today main DVR rebooted with no one home. Got home and couldn't get shows to play and ffwd wouldn't work. Rebooted and it worked for 30 minutes. Then froze. Rebooted 4 times and it still won't connect. FINALLY found Comcast phone number buried on the website. Recording said they were too busy and I would need to call back. I am beyond frustrated. No other company would get away with this. I can't even get a service scheduled!!!!!

New Poster

 • 

2 Messages

8 y ago

I am so beyond frustrated. We have been without use of our TV since 4:30 today. Unbelievable the lack of service we are given. I understand that there is a wide issue not only in MD but in other states as well. This X1 product should never have been released. It seems that is jsut is not ready and in a workable form. I wish I had never been talked into taking this product. It is the worse thing ever. I cannot get through on the phone. I am put on hold while connecting and then that gets dropped as well. Earlier you could not even get through. The call stated they were experiencing technical difficulties with the calls as well.

 

THIS IS UNACCEPTABLE. All person suffering from this issue should be given a refund for this frustration.

 

If Comcast was not my only option where I lived, I would switch to something else in a hearbeat.

 

NOT GOOD COMCAST.

New Poster

 • 

2 Messages

8 y ago

Our DVR is disconnecting and erroring out and wanting to restart multiple times today we can hardly even use it. We are on the West Coast in Northern California. It's been foggy all week and it seems to be getting worse.

New Poster

 • 

4 Messages

8 y ago

I've had three techs out here and all the connections in my house redone and tested, I still have nothing but problems.

New Poster

 • 

1 Message

8 y ago

Terrible. Why are phone lines disconnected, and chat is disabled?! Comcast posted something today saying that representatives were available via chat, but they aren't.

This is unacceptable! Every customer should see some sort of reimbursement for this!

Is there a time frame as to when we will have service again?!

Frequent Visitor

 • 

9 Messages

8 y ago

Comast needs to get some stability to this X1 platform now. We've had this service now since April and have had problems with not being able to access recordings on the DVR from the bedroom and family room. Now we are experiencing these national outages. What's going on? Makes us want to downgrade the service to just normal cable boxes. Is the only DVR service now X1?

New Poster

 • 

2 Messages

8 y ago

i dont like xi at all have had nothing but trouble sense i but in contract or not im thinking going back to what i had at least i didnt have problems like this i cant even get any one on phone to help 

New Poster

 • 

4 Messages

8 y ago

Wait! I wish I did.

New Poster

 • 

4 Messages

8 y ago

Have you found a solution? I often lose surround also. I have to go to the x1 menu, select stereo, then back to suround to fix it. Very annoying and it happens several times per week.

Frequent Visitor

 • 

8 Messages

8 y ago

Lip Sync is terrible on X1. Thinking about goinbg back to regular cable service.

New Poster

 • 

1 Message

8 y ago

Having the exact same issues as cag.  Technitian installed removed all old spliters. Installed new to X1 and modem. No more than 20ft of cable to each device. PC downloas/ uploads speed tests adaquate and in spec. tech did run signal test on install. Getting rather tired of constant resets. Just about ready to "can" this thing and go back to old On demand box that worked flawlessly for quite a number of years.

forum icon

New to the Community?

Start Here