CCGwen's profile

Contributor

 • 

235 Messages

Mon, Oct 6, 2014 2:00 PM

Closed

X1 Technical Issues

Welcome to the new "X1 Technical Issues" thread. We ask that you post all of your X1 related technical issues (Audio, Set Top Box, etc.) here. 

 

Below, you will find links to X1 Help articles that may assist you in resolving your technical issue:

 

Xfinity TV: Basic Troubleshooting

Find and Troubleshoot Error Codes

 

Thank you in advance for posting!

This conversation is no longer open for comments or replies and is no longer visible to community members.

New Poster

 • 

4 Messages

5 y ago

I have an ongoing (but intermittant) issue with my X1 DVR where (more often than not) if I try to watch a show that is being recorded AS it is being recorded (on delay), it plays fine for a few minutes...and then starts lagging, skipping, having audio issues, freezing and unfreezing...ultimately making it difficult to watch. If I hit pause it will often take ten seconds to actually pause...then if I let it sit for a bit, it will play fine when I unpause the program, but only for a few minutes...and then it will start freezing and having issues again.

 

Sometimes this also happens when I simply try to watch live TV while the DVR is recording something.

 

If I try to watch the program after it has completely finished recording, I will randomly have that same freezing/lagging issue at playback...but only that night. If I then try to watch again the next day...it is usually fine. In short, however...I can no longer count on watching any television programs live or delayed the night they air. Help?

Rustyben

Expert

 • 

24.2K Messages

5 y ago


@Tabulator wrote:

I have an ongoing (but intermittant) issue with my X1 DVR where (more often than not) if I try to watch a show that is being recorded AS it is being recorded (on delay), it plays fine for a few minutes...and then starts lagging, skipping, having audio issues, freezing and unfreezing...ultimately making it difficult to watch. If I hit pause it will often take ten seconds to actually pause...then if I let it sit for a bit, it will play fine when I unpause the program, but only for a few minutes...and then it will start freezing and having issues again.

 

Sometimes this also happens when I simply try to watch live TV while the DVR is recording something.

 

If I try to watch the program after it has completely finished recording, I will randomly have that same freezing/lagging issue at playback...but only that night. If I then try to watch again the next day...it is usually fine. In short, however...I can no longer count on watching any television programs live or delayed the night they air. Help?


If you only have one DVR and you are watching the episode on the DVR that is actually recording, it sounds like your hard drive is bad.

Skyline315

Frequent Visitor

 • 

7 Messages

5 y ago

We're still upgrading your account message...just popped up on both X1 boxes.

Help, please?
Rustyben

Expert

 • 

24.2K Messages

5 y ago


@Skyline315 wrote:
We're still upgrading your account message...just popped up on both X1 boxes.

Help, please?

please do not cross-post. you have a reply on your duplicate post

Regular Visitor

 • 

6 Messages

5 y ago

I have:

 

X1

TV

Receiver

 

When powering off, the TV & Receiver both shut down, X1 does not (known bug, apparently). When turning everything back on, the TC & Receiver correctly boot, but nothing is displayed from the still-on X1. Reinserting the HDMI cable on either end of the X1-Receiver link does not work. The only way to get the feed working is to manually go press the X1 button and then press it again to reboot.

 

The would obviously all be fixed if the X1 was programmed correctly to shut down, but now I have to manually touch the box every time I watch TV. How can this be fixed?

AAXXAA

Contributor

 • 

758 Messages

5 y ago

Two issues:

MLB Extra Innings HD (Beta) channel has been freezing & cutting to a black screen.

When watching Youtube via X1, video will freeze, audio continues in background, all buttons are rendered useless. Can't exit out or anything. Reboot required to fix.
AAXXAA

Contributor

 • 

758 Messages

5 y ago

These right?
CCMichaelP

Regular Contributor

 • 

251 Messages

5 y ago

Hello adammusic22,

 

Sorry to hear about the app issues. I would like to send a refresh to your box to restore the service but this will require a reset that can take a few minutes to complete. I would need you to verify your account by sending a private message with your account name, phone number, address, and/or account number. Once I have this information verified we can proceed with troubleshooting your box. Thank You

tctc

Most Valued Poster

 • 

520 Messages

5 y ago

My X1 search can no longer find the HD versions of many sports.

 

For Formula 1 racing right now it can only find the SD version, then it knows it's a sport and asks if you want to record "just this game", but it only lets you extend for half an hour.

Nerd

Expert

 • 

24.4K Messages

5 y ago

This is a placeholder for a post that was moved to a secure location because it violates the forum guidelines. Off topic.
XfinityChe

Official Employee

 • 

6.4K Messages

5 y ago

Hi Tabulator, 

 

Seems like you may need a service call and new DVR. I can help get this scheduled if you haven't been assisted already. I'll just need to verify your account information. Please send me a private message verifying the first and last name of the account holder, and the street address associated with your services, or the first and last name of the account holder and full account number. To send a private message click on my name "ComcastChe", then click private message me.

New Poster

 • 

2 Messages

5 y ago

AX014ANM a white light is flashing on the front of my cable box and can't figure out why.  Any suggestions would be appreciated.

CCMichaelP

Regular Contributor

 • 

251 Messages

5 y ago

Hello dwvaskie127,

 

I apologize for issues caused with your box. Have you unplugged the power for two minutes then plugged it back in to see if the light continues to flash? Has the box given any issues with displaying your video? Please provide more details so I can assist. Thank You.

CCMichaelP

Regular Contributor

 • 

251 Messages

5 y ago

Hello Wendy730,

 

So the box, power cables, and remote are all that you would need to bring with you. If the signal does not work there are others that I can send prior to having to swap out the box. If this issue does persist please feel free to message me so I can try other troubleshooting steps. Thank you

Wendy730

Contributor

 • 

40 Messages

5 y ago

Since 10/13, everyday I have gotten one of the 3 errors:RDK03030, XRE-10007, RDK-03033, this is only on my receiver box.  I called today and the rep resent a signal and it appears to be ok for the moment.  However, if this happens again she told me to swipe out the box? Is this true? I just want to be sure it be the box and not a technical issue, then waste my time getting a new box for no reason.  Also, what do you bring when you exchange the box? Just the box and remote? 

forum icon

New to the Community?

Start Here