CCGwen's profile

Contributor

 • 

235 Messages

Mon, Oct 6, 2014 2:00 PM

X1 Technical Issues

Welcome to the new "X1 Technical Issues" thread. We ask that you post all of your X1 related technical issues (Audio, Set Top Box, etc.) here. 

 

Below, you will find links to X1 Help articles that may assist you in resolving your technical issue:

 

Xfinity TV: Basic Troubleshooting

Find and Troubleshoot Error Codes

 

Thank you in advance for posting!

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

CCAndrew

Gold Problem Solver

 • 

25.9K Messages

4 y ago


@tctc wrote:

I experiened a new twist on the delete bug, not sure if it's new or I just never had the situation arise before.

I was recording a hockey game on both 721 and 723, just to be sure, since both listings were for the same game.

Once I discovered the channel I wanted to keep, I deleted the other recording.  Not only did it not delete, it kept recording and I couldn't find a way to make it stop.  And unlike the ghost delete, where when you select the ghost recording you get a DVR error message, in this case it would actually start playing the content (from the beginning each time).

 

 


Choose cancel instead of delete.

tctc

Most Valued Poster

 • 

520 Messages

4 y ago

I experiened a new twist on the delete bug, not sure if it's new or I just never had the situation arise before.

I was recording a hockey game on both 721 and 723, just to be sure, since both listings were for the same game.

Once I discovered the channel I wanted to keep, I deleted the other recording.  Not only did it not delete, it kept recording and I couldn't find a way to make it stop.  And unlike the ghost delete, where when you select the ghost recording you get a DVR error message, in this case it would actually start playing the content (from the beginning each time).

 

 

tctc

Most Valued Poster

 • 

520 Messages

4 y ago


@CCAndrew wrote:

@tctc wrote:

I experiened a new twist on the delete bug, not sure if it's new or I just never had the situation arise before.

I was recording a hockey game on both 721 and 723, just to be sure, since both listings were for the same game.

Once I discovered the channel I wanted to keep, I deleted the other recording.  Not only did it not delete, it kept recording and I couldn't find a way to make it stop.  And unlike the ghost delete, where when you select the ghost recording you get a DVR error message, in this case it would actually start playing the content (from the beginning each time).

 

 


Choose cancel instead of delete.

Cancel, then xfinity, then saved, then select recording, then delete, then delete now, then exit....

 

Delete used to stop the recording and delete it.

 

Would be better if you could just delete.  Is that functionality is now gone, or just a temporary effect of the delete bug?

AAXXAA

Contributor

 • 

741 Messages

4 y ago

Why do IFTTT notifications show up on the top right and bottom of the screen now?

Any way to turn off voice notifications? Voice notifications are turned off on all boxes but theyre still showing up, for the past couple of weeks now.
Rustyben

Expert

 • 

24.1K Messages

4 y ago

duplicate, cross-posting
XfinityKenF

Official Employee

 • 

8K Messages

4 y ago

Hello All, 

 

If anyone still needs assistance with their X1 box, please let me know!

XfinityKenF

Official Employee

 • 

8K Messages

4 y ago

Tctc, how long has this been going on? I see that your area is currently under some maintenance that is expected to resolve around 8pm tonight. I quickly scanned your account and see that our maintenance teams have been out in your neighborhood over the last few days working on some video issues in the area in general. I'm heading out of the office soon so I will reach out to you next week when I return to see if you saw any improvement. 

tctc

Most Valued Poster

 • 

520 Messages

4 y ago


@CCKenF wrote:

Hello All, 

 

If anyone still needs assistance with their X1 box, please let me know!


Hi KenF, we have a   PA PX013ANM that when you first turn on the TV, you can sometimes rewind and watch the buffer, and other times there is no buffer (even though you just turned on the tv and haven't changed the channel, etc.).  Is there a setting or something else we can do to make the buffer always accessible?  Thx

 

In addition to that unit our setup has -

1 PA PX032ANI

1 CI CXD01ANI

1 PA PX013ANM

1 PC PXD01ANI

tctc

Most Valued Poster

 • 

520 Messages

4 y ago


@CCKenF wrote:

Tctc, how long has this been going on? I see that your area is currently under some maintenance that is expected to resolve around 8pm tonight. I quickly scanned your account and see that our maintenance teams have been out in your neighborhood over the last few days working on some video issues in the area in general. I'm heading out of the office soon so I will reach out to you next week when I return to see if you saw any improvement. 


We've had some pretty serious connection issues over the last few days, but I don't think it's related to the buffer issue.

The lack of buffer on that one box has been ongoing for at least a couple months.

I was wondering if it might have something to do with which box it is using for a tuner, and then maybe some recordings are also going on, and then someone turns on the tv and it switches to the other box that has tuners, and therefore is the same as changing the channel, and therefore no buffer.  Not sure if that makes any sense, does the X1 detect when a TV is turned on?

tctc

Most Valued Poster

 • 

520 Messages

4 y ago


@CCKenF wrote:

Tctc, how long has this been going on? I see that your area is currently under some maintenance that is expected to resolve around 8pm tonight. I quickly scanned your account and see that our maintenance teams have been out in your neighborhood over the last few days working on some video issues in the area in general. I'm heading out of the office soon so I will reach out to you next week when I return to see if you saw any improvement. 


Noticed this is happening on both the PA PX032ANI and the CI CXD01ANI  (not the PA PX013ANM).

XfinityKenF

Official Employee

 • 

8K Messages

4 y ago

I think I get what you're saying. The answer to your question is yes-- sorta. It was a feature we rolled out in our beta labs where the X1 can detect if a TV is turned off--not necessarily when it turns on. 

 

I do see a few recorded timeouts on my end from each of your boxes which is a bit unusual. I'd like to provision your cable box, especially the DVR, to see if we see any change. When can I do so? 

tctc

Most Valued Poster

 • 

520 Messages

4 y ago


@CCKenF wrote:

I think I get what you're saying. The answer to your question is yes-- sorta. It was a feature we rolled out in our beta labs where the X1 can detect if a TV is turned off--not necessarily when it turns on. 

 

I do see a few recorded timeouts on my end from each of your boxes which is a bit unusual. I'd like to provision your cable box, especially the DVR, to see if we see any change. When can I do so? 


Is that like resetting it?  I'm not at home, but you can do that any time.

XfinityKenF

Official Employee

 • 

8K Messages

4 y ago

No problem tctc. If you could do me a favor and restart the cable box before testing it out--that would be awesome. I'll check on you in the morning. 

XfinityKenF

Official Employee

 • 

8K Messages

4 y ago

Sweet. I just sent the signals and only had an issue with one of them. When you get home, let me know if you see any changes. 

tctc

Most Valued Poster

 • 

520 Messages

4 y ago


@CCKenF wrote:

Sweet. I just sent the signals and only had an issue with one of them. When you get home, let me know if you see any changes. 


I'll check it out, thanks.

New to the Community?

Start Here