CCGwen's profile

Valued Contributor

 • 

235 Messages

Mon, Oct 6, 2014 2:00 PM

X1 Technical Issues

Welcome to the new "X1 Technical Issues" thread. We ask that you post all of your X1 related technical issues (Audio, Set Top Box, etc.) here. 

 

Below, you will find links to X1 Help articles that may assist you in resolving your technical issue:

 

Xfinity TV: Basic Troubleshooting

Find and Troubleshoot Error Codes

 

Thank you in advance for posting!

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Haddy117

Frequent Visitor

 • 

14 Messages

6 y ago

Having an issue with my xi3 box. It has been working fine until today. It won't display any HD channels, tells me I must upgrade service. It also won't let me view any dvr recordings, the option isn't there. X1 dvr is fine, showing all HD channels and I'm able to view dvr recordings. It's almost as if the xi3 has lost the link to the dvr but it is still showing SD channels meaning it's using an X1 tuner and I'm able to pause and rewin live TV. I've restarted and power cycled both boxes multiple times, nothing has worked.

New Poster

 • 

1 Message

6 y ago

The X1 box is my living room worked for about a year and then stopped functioning.  The first technician didn't bother to troubleshoot it, just replaced the box.  That box worked for a few months and then started working sporatically.  When the second technician came, there were no errors at that time, so he assumed it was user error.  He replaced the box so the job could be closed out.  He actually had problems with the signal during setup, but assumed it was on the Comcast side.  That box lasted less than two weeks and then stopped working completely.  The third technician didn't even bother with the box.  He removed the connector panel from the wall outlet and cleaned off some paint and residue.  The box not only started working again, but it worked better than the last two.

Haddy117

Frequent Visitor

 • 

14 Messages

6 y ago

Support recommended replacement of the xi3 box. Everything is working fine now. I'm still not sure it wasn't an account issue vs an actual hardware issue though...

New Poster

 • 

1 Message

6 y ago

I am having trouble connecting to the X1 platform when I moved the box from one room to the next. It says RDK-03003. Please if anyone knows how to fix this please let me know
CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

6 y ago

I am having trouble connecting to the X1 platform when I moved the box from one room to the next. It says RDK-03003. Please if anyone knows how to fix this please let me know

______________

 

How sure are you that there is a live signal in that room?

New Poster

 • 

1 Message

6 y ago

Switched from DirecTV because the finally got around to get a whole home DVR. However, I am constantly having trouble when changing as I get a tuner error repeatedly. Also, Ondemand service is spotty and unreliable with whether or not it will work. Now I set a few of my sons shows to record and they dont work half the time. There will be audio but nothing but a garbled picture. If this continues in to pro and college football season, I WILL NOT be keeping comcast. I followed the hype and left great tv and customer service from DirecTV. Please do not make me regret this decision!

geek46

Expert

 • 

18K Messages

6 y ago


@JonnyVegas006 wrote:

Switched from DirecTV because the finally got around to get a whole home DVR. However, I am constantly having trouble when changing as I get a tuner error repeatedly. Also, Ondemand service is spotty and unreliable with whether or not it will work. Now I set a few of my sons shows to record and they dont work half the time. There will be audio but nothing but a garbled picture. If this continues in to pro and college football season, I WILL NOT be keeping comcast. I followed the hype and left great tv and customer service from DirecTV. Please do not make me regret this decision!


You are describing classic signs of signal issues.... It is in your best interest to get a TECH back out to your residence so that the irregularities are diagnosed and corrected...  In the interim, you can check to ensure all connectors are tight and that any uneccesary splitters are removed from your system...   additionally, since you came from DirecTv as I also did, you may need to have some things that were active in that installation changed-out to help your X1 run as it should.

 

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

6 y ago


Switched from DirecTV because the finally got around to get a whole home DVR. However, I am constantly having trouble when changing as I get a tuner error repeatedly. Also, Ondemand service is spotty and unreliable with whether or not it will work. Now I set a few of my sons shows to record and they dont work half the time. There will be audio but nothing but a garbled picture. If this continues in to pro and college football season, I WILL NOT be keeping comcast. I followed the hype and left great tv and customer service from DirecTV. Please do not make me regret this decision!
_________________________

You should get a tech out to troubleshoot further. The signal levels on all of your equipment is garbage

Dvr
Upstream 57 ( shouldn't be more than 51)
Upstream SNR ( should be over 32)

1 secondary box
Upstream 53.5
Upstream SNR 24

2 secondary box
Upstream 53.5
Upstream SNR

Modem
Upstream 51
Upstream SNR 24
All of the above will contribute to the issues you have

Frequent Visitor

 • 

16 Messages

6 y ago

I grow weary of constant tuning and pixelation issues with the X1 platform.

Seems like every day i have channels that are too pixelated to watch, or i simply can't tune to a channel.

I've noticed it happens on CBS a lot. Other times totally random what channels refuse to "come in".

I called customer support once awhile back. They said these issues are symptomatic of things not talking or connecting with each other.

"Unplug and reconnect everything." Just like a computer tech saying "did you try restarting!"

I unplugged and reconnected today and still had issues.

I want my money back!

Frequent Visitor

 • 

16 Messages

6 y ago

I did, Rick. Thx.

Everybody needs to vent...

 

And if customer service is to be believed, all i have to do is unplug and replug! 🙂

 

 

geek46

Expert

 • 

18K Messages

6 y ago


@Shoppingcsg wrote:

I grow weary of constant tuning and pixelation issues with the X1 platform.

Seems like every day i have channels that are too pixelated to watch, or i simply can't tune to a channel.

I've noticed it happens on CBS a lot. Other times totally random what channels refuse to "come in".

I called customer support once awhile back. They said these issues are symptomatic of things not talking or connecting with each other.

"Unplug and reconnect everything." Just like a computer tech saying "did you try restarting!"

I unplugged and reconnected today and still had issues.

I want my money back!


You should not be having these problems with your X1 service...   demand a TECH onsite to troubleshoot and make repairs to the underlying causes your service is suffering from....   what you described is fixable by a TECH working onsite, not remotely...

Frequent Visitor

 • 

9 Messages

6 y ago

I have a similar issue. Goth the DVR box and a mini today, Xfinity DVR works fine, the mini goes thrugh start up then say "Having trouble connecting to X1 platform - RDK-03036"

 

i have rebooted both devices mutipe times, the DVR first, then the mini, no change.

 

I was holding off on going with DirectTV and the mini Genie setup, but this might seal that deal.

Frequent Visitor

 • 

9 Messages

6 y ago

oh, to add to this, i have tried the two setups at multiple locations in the house, with same result. Soooo, it's gotta be sometihng with the miniplayer activation or ???...

New Poster

 • 

1 Message

6 y ago

Getting the "something's not quite right" error with code RDK-03036. No matter how many times I try to reboot I get the same message even though everything is plugged in. I had a technician come and install it. I also tried to reboot the one in the living room to see if that would help, but no resolution yet. Do I need to schedule a service call?

Frequent Visitor

 • 

18 Messages

6 y ago

I switched to X1 back in May and have had several issues ever since. I have several shows recording daily. I have no issues with them being available on my DVR, but when I try to watch online some don't show up. I had a series recording set, and it was on my DVR, but when I went to watch on xtv.comcast.net some shows aren't there. I spoke with 10-12 different people. Nobody seems to know what the issue is. The first time I did a chat with a tech I was told "I will have this resolved for you". Yea, well that never happened. They put a ticket in to have someone call me back. I get a call the next day and was asked what was going on. Then I was told it wasn't just me, and it was affecting other customers. It seemed OK for a couple weeks. Then it started again. Every time I speak with someone they say it will be resolved, yet it hasn't. None of them seem to have an answer. Now I have to have a tech come out, which will most likely end up costing me money. So when I had them schedule an appointment the tech apparently "had to send a signal to my cable box in order to schedule an appointment". A few minutes after haning up I started having cable issues now. I got an error code RDK-03007, and when it comes back up it tells me the channel I have on is only available with a subscription. So, I call in for an appointment and end up with more issues than when I started. What a mess...

New to the Community?

Start Here