CCGwen's profile
CCGwen
Crafty Conversation
Resourceful Response
Discussion Driver

Valued Contributor

 • 

235 Messages

Mon, Oct 6, 2014 2:00 PM

X1 Technical Issues

Welcome to the new "X1 Technical Issues" thread. We ask that you post all of your X1 related technical issues (Audio, Set Top Box, etc.) here. 

 

Below, you will find links to X1 Help articles that may assist you in resolving your technical issue:

 

Xfinity TV: Basic Troubleshooting

Find and Troubleshoot Error Codes

 

Thank you in advance for posting!

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

6 y ago

go ahead and then power cycle both of them/

New Poster

 • 

11 Messages

6 y ago

Can I take them off myself or do I need a technician?

New Poster

 • 

11 Messages

6 y ago

So both moca filters were removed, and it did fix the problem but another problem arose, when I try to play a show on my DVR that was originally recorded on the other DVR the audio and video skip/lag to the point that its unwatchable. But when I play a recording native to my DVR its fine. Is there an explanation for this?
CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

6 y ago

So both moca filters were removed, and it did fix the problem but another problem arose, when I try to play a show on my DVR that was originally recorded on the other DVR the audio and video skip/lag to the point that its unwatchable. But when I play a recording native to my DVR its fine. Is there an explanation for this?
___________________

Because your in an apt./condo you may have to get a tech out to ensure there is a filter outside ( since you removed the ones inside). And to make sure there's no interference from other units.
geek46

Expert

 • 

18K Messages

6 y ago


@CCAndrew wrote:
So both moca filters were removed, and it did fix the problem but another problem arose, when I try to play a show on my DVR that was originally recorded on the other DVR the audio and video skip/lag to the point that its unwatchable. But when I play a recording native to my DVR its fine. Is there an explanation for this?
___________________

Because your in an apt./condo you may have to get a tech out to ensure there is a filter outside ( since you removed the ones inside). And to make sure there's no interference from other units.

SO true.... someone else in that complex could be causing the issues the OP is posting....  If not done right, MOCA is your worst enemy!!!

 

-=Ray=-

I am not a Comcast Employee.
I am a Customer Expert volunteering my time to help other customers here in the Forums.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Mark the post as Best Answer!tick

New Poster

 • 

11 Messages

6 y ago

I will do that but I'd like to bring this to your attention if I may, we have about 30 recordings combined on our DVRs. I went on the cloud website to look at our recordings and only about 15 recordings are shown on there. It turns out that those 15 recordings are the ones which lag when we try to play them. I attempted to play them on the website and experienced the same lag/chopiness. So of those 15, the only time it plays with no problems is when its played on the DVR it was originally recorded on. Now the other 15 recordings which were not found in the cloud each work perfectly on both DVRs, they all happen to be older recordings. My take out of this is a problem with the cloud. Do you have any input on this? Thanks.

Regular Contributor

 • 

91 Messages

6 y ago

Audio/Video DVR Playback Sync on satellite STB, etc.

No, actually I disagree on this. I do not live in an apartment. I have a MOCA filter at egress and have been having playback sync issues since a few firmware updates ago.

This is a known issue according to tier 2.

Comcast keeps breaking things with different firmware updates. It makes the X1 platform feel so 2 years ago and like we're alpha testers again. Expect we get to pay full price for a product that works when it wants to.
tctc

Most Valued Poster

 • 

520 Messages

6 y ago

Moving everything to the cloud is a bad idea.

 

We should be able to at least select which recordings are kept on a local DVR, not in the cloud, so we don't lose sometihng that is important to us (not that it's all not important, since we pay for all of it).

 

And the system should be set up so that we can access our DVR when there is an outage.  It's ridiculous to not be able to watch content that is on a hard drive that is in my house and connected directly to my TV (because there is an outage somewhere).

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

6 y ago

I'll forward it up to one of the other guys on here and he can look at your recordings more deeply than I can.

Frequent Visitor

 • 

8 Messages

6 y ago

We have had an issue with no surround ever since we got their box !!!!!!!!!!!! they scratch their heads and have no answers  I have been arguing about this forever and they said if I want a new box  I HAVE TO PAY FOR ONE  that is pure stupidity It is their problem non solvable not mine !!!!!!!! We are looking into different options Never had this problem wit ATT.....BTW our smaller boxes in all our other rooms have surround and the sound is awesome but they can't seem to fix the main dvr which is what we all watch our great tv on  DUH  !!!!!!

New Poster

 • 

11 Messages

6 y ago

Thank you for all your help in this matter, I look forward to hearing from the other person

Frequent Visitor

 • 

14 Messages

6 y ago

Have the same unresolved issue! Was informed its a yet unresolved software(?) issue. Just tried again to set surround----no dice
enroberts

Valued Contributor

 • 

414 Messages

6 y ago

For the folks here having surround sound issues, a set top box firmware update is coming for you soon.  Please see this thread for details:

 

http://forums.comcast.com/t5/X1/X1-Audio-How-does-it-work-and-what-should-I-expect/td-p/2400405

 

 

New Poster

 • 

4 Messages

6 y ago

I have (2) X1 boxes. I have one in my living room and one in my bed room. When I schedule a series recording in my living room it records the shows in my bed room and I can't watch it in the living room. It used to work fine but a fews weeks ago it started messing up. Any ideas why my recordings aren't recording where they should?

 

New Poster

 • 

4 Messages

6 y ago

Yes I have 2   X1 dvr boxes but I cant see the recording in my living room which is were I set it to record. The recording shows up on the other box in my bed room

New to the Community?

Start Here