PaPaMidnight's profile

New Poster

 • 

3 Messages

Thu, Dec 24, 2020 10:00 AM

X1 Satellite box not working

Just added a X1 box to my house and the satellite box is not working/ receiving a signal.  I am getting error code RDK-03036

Responses

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

6 m ago

Do you know if that cable outlet is live?

New Poster

 • 

3 Messages

6 m ago

They have all worked in the past i tested 2 of the 3 and same error on both. I have also read that if the main wire is connected to the voip it won't work but when i moved it over to port one everything stopped working.

New Poster

 • 

3 Messages

6 m ago

They have all worked in the past i test 2 of the 3 and same error on both

CCAndrew

Diamond Problem Solver

 • 

25.9K Messages

6 m ago

You left out the part about it being on an amp. Worked in the past is not the same as working today. Only the modem should be in the voip port. Test it by taking the known working box to the different rooms and see if you get live tv

Official Employee

 • 

2.4K Messages

6 m ago

Hey there, @PaPaMidnight,

 

Our team can take a look into your account and help activate any boxes. As has been mentioned, we will take a look at the coax outlet as well. Can you please private message me your full name and service address? Thank you for posting to our forums. 
To send a private message, please click my name "ComcastMartin" then select "Send a Message" on the right side.

I am an Official Comcast Employee.
Official Employees are from multiple teams within Comcast: CARE, Product, Leadership. We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Solution.tick

New to the Community?

Start Here