U

Visitor

 • 

6 Messages

Mon, Oct 11, 2021 6:08 AM

X1 DVR percentage-used changes frequently with no change in hours recorded

I apologize if this appears to be a duplicate, but silly Xfinity community kept asking for a login when I was logged in....so consequently I don't know if my original posting went through or not.

Four or six weeks ago at least, our DVR 'percentage used' was at about 42% with about 90 recordings.  Then one day, my eye was caught because it now said percentage used was over 90%, but there had been no real change in the number of recordings.  I did some internet research and found some postings about Comcast changing the amount of 'free' DVR hours from 300 down to 150, unless we paid $10 more per month for the 300 hours.  Ok, I figured we can live with the 150 if we're just a bit more vigilant about deleting stuff.  Then, a couple days later, percentage used is back to 42%, but we hadn't deleted or added more than 2 or 3 programs to what we had before.  Another 3 or 4 days pass and the percentage used is back at 90+% when again, the number of programs didn't change more than 1 or 2.  Ten days go by and it's back down to ~40% usage.  A day later it's back at 86% usage.  Yesterday it went back down to 42% usage with no change in number of programs.  Today it is back at 83% usage.

Will someone please tell me WHAT THE HECK IS GOING ON???  Pick a number and STICK WITH IT!!!  I'm now gun-shy about recording anything that's 3-4 hours in length, such as a live football game when I'm not around to watch it 'live', for fear it's going to put me 'over the limit' and either "ooops, we can't record your program in it's entirety", or "you must delete <x> amount of existing DVR storage in order to record this program"...

Someone, anyone, can you tell me what is going on???  We have done nothing, not one thing with the DVR other than record and delete a couple programs per week - the DVR hours should more or less balance from week to week because we're mainly recording weekly tv programs.

Official Employee

 • 

211 Messages

2 m ago

Hi, @user_fdf8ca! It sounds like there may an issue with the DVR itself since that type of issue shouldn't be happening even with the 150 hours of availability. Can you please click the Direct Messaging icon at the top right of the page, click on the pen and pad icon and enter Xfinity Support in the "To" section of the chat and provide us with your first and last name so we may further assist you.

Visitor

 • 

6 Messages

@XfinityBiancaB 

  Forgive me for being blind, but there is no "Direct Messaging icon at the top right of the page" or "pen and pad icon" for me to click on.  I cleaned out a bunch of recordings, did a system refresh, and my new numbers are 48% full and 63 total recordings which would seem to me to be about right in keeping with the basic 150 hours worth of storage. 

Visitor

 • 

6 Messages

Correction to my reply of about 5 minutes ago.  I logged into the community support page to post the above reply and it was just as I stated - no messaging icon.  However, when I clicked on "Post", Xfinity had me log in yet again in order to post the reply (what's up with that???).  After I logged in again, it showed the reply as posted, AND it now has a 'direct messaging' icon showing in the top menu bar.

Visitor

 • 

6 Messages

I got into the direct messaging, but got no reply after 40 minutes so I have to sign out as lunch break is over.

New Poster

 • 

5 Messages

I have the same problem with my X1 DVR percentage-used changing.   My went from 58% to 89% three times but now it's staying up at 89% and never goes back to where it should be.  What did you do to fix yours?  Did yours go back up and stay there like mine?

New Poster

 • 

5 Messages

2 m ago

I have the same problem with my X1 DVR percentage-used changing.   My went from 58% to 89% three times but now it's staying up at 89% and never goes back to where it should be.  What did you do to fix yours?  Did yours go back up and stay there like mine?

Visitor

 • 

6 Messages

@josep5

I deleted about a quarter of my recordings and the percentage used is now around 48%.  I also did a 'system refresh' (click on the 'xfinity' button on your remote, then arrow down to the icons below the "messages - guide - recordings - etc. menu bar and click on 'trouble-shooting tips and tricks', then 'system refresh').   I have no idea what the heck is happening but if it starts fluctuating again from 40-something to 80-something again for no apparent reason, I'm bundling the box up and taking it in for a replacement.    

Visitor

 • 

6 Messages

I have to also say that just posting something on this forums.xfinity.com/conversations... page is very frustrating.  I login, type a response, hit 'post' and I get the message 'failed to ... please try again' - repeatedly.  I have to logout, login, go back to this conversation, put in my post (luckily this time I remembered to copy my initial posting so just hit ctl-v to copy it back in again), and then 'post' at which point it asks me to login yet again, and it will take it.  I guess it just doesn't like a logged-in person posting anything...?

New Poster

 • 

5 Messages

yea i think it's a bad box.  They probably wear out and start acting out.

Official Employee

 • 

671 Messages

Hello and thank you for letting us know about the issue with creating a post, have you tried clearing your cache and cookies and then logging back in? I also see that you have sent us a chat message so I'll be happy to continue assisting you with troubleshooting your DVR. 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

Visitor

 • 

3 Messages

2 m ago

My DVR is doing the same thing. It used to say that it was around 80% capacity, then out of the blue about a week ago claimed it was at about 40% capacity. I kept checking to see if older programs were being auto-deleted to make up for this difference, and they weren't. But suddenly overnight (last night) several programs disappeared without a trace. 

XfinityAmira

Official Employee

 • 

2.6K Messages

Hello @user_a14391, thanks for reaching out on our Forums page and bringing this concern to our attention. I actively monitor my DVR capacity and keep track of my shows as well, so I certainly understand your concerns/frustration. My team can certainly assist and further look into this on our end. To best assist you, can you please send us a Private Direct Message. 

 

To send us a Private direct message, select the message icon in the top right corner and then search for Xfinity support. With our new Xfinity support direct messaging, you do not need to input the name of a person. Just select Xfinity support and you will be able to speak with the next available specialist.

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New to the Community?

Start Here