pabillsfan's profile

Frequent Visitor

 • 

10 Messages

Sun, Sep 5, 2021 11:40 PM

X1 box connection issue

I am having a problem connecting my X1 cable box to my TV with coaxial cable and a splitter for my modem and the X1 box. I have been trying to activate it since May.  
In May I received a flex cable box but after installing it I discovered that my TV is too old.  Everything worked fine before I installed the flex box.  In the meantime I returned my old F1 box which was working fine. 
I then returned the flex box and got another (not new)  X1 box. Up to that time I never disconnected the connections from the splitter. I tried MANY times to connect the replacement X1 box but I keep getting the message that the main box is offline and cannot receive a signal. (I only have one tv connected to an X1 box.)  My modem worked fine, so I disconnected my modem from the splitter and connected the X1 box to where the modem was connected. Still the same problem.  I then connected the modem to the splitter where the box was connected. The modem worked fine.  Still the same problem with the box.  The only thing I can think of is that the box must be bad.
I need to find the problem because I have been paying for cable that I haven’t been able to use.

Responses

Official Employee

 • 

309 Messages

1 m ago

Hi @pabillsfan! I'm really sorry to hear you haven't been getting the Flex service you signed up for! The good thing is that the first Flex box and the Flex streaming service is included in your internet pricing, so you shouldn't have been paying anything extra for that box :) 

 

Let's make sure to get it replaced ASAP for you so you can enjoy your streaming services! The quickest route is to take the non-working box to a nearby Xfinity store for a replacement (you can even schedule an appointment at many stores now!) or if that's not an option, we can ship one out to you here although there may be a shipping and handling fee associated with that, as a heads up. If you'd like us to order one for you, please send us a direct message, using the instructions below: 

 

(Full credit to @BruceW for this excellent explanation!) 

"Search for Xfinity Support" won't work. To send a "Direct Messaging" message to Xfinity Support:

 • Click "Sign In" if necessary

 • Click the "Direct Messaging" icon or https://forums.xfinity.com/direct-messaging

 • Click the "New message" (pencil and paper) icon

 • The "To:" line prompts you to "Type the name of a person". Instead, type "Xfinity Support" there

 •  - As you are typing a drop-down list appears. Select "Xfinity Support" from that list

 •  - An "Xfinity Support" graphic replaces the "To:" line

 • Type your message in the text area near the bottom of the window

 • Press Enter to send it

See https://forums.xfinity.com/conversations/email/cant-create-a-new-email-address/605e52b726aa974d63032d02?commentId=606107ea738c7f46a02b830e for an example.

pabillsfan

Frequent Visitor

 • 

10 Messages

1 m ago

I know my post was long, but as I stated, "In May I received a flex cable box but after installing it I discovered that my TV is too old." 

Doesn't ANYONE pay attention any more????

I visited an Xfinity store yesterday and got a new X1 box, but I haven't tried it yet.

Official Employee

 • 

309 Messages

@pabillsfan  Sincere apologies; I read your post and my brain latched onto "Flex" which is my mistake. Our Flex boxes are technically also X1 boxes, so thank you for clarifying! 

 

Let us know how the new X1 box works out! 

I am an Official Xfinity Employee.
Official Employees are from multiple teams within Xfinity: CARE, Product, Leadership.
We ask that you post publicly so people with similar questions may benefit from the conversation.
Was your question answered? Please, mark a reply as the Accepted Answer.tick

New to the Community?

Start Here