Chassiskat's profile

Contributor

 • 

40 Messages

Sun, Oct 21, 2018 9:00 AM

X1 Box cannot pause or rewind live tv, screensaver no longer shows traffic, news or weather feed

Posting to find out if other customers are having the same problem (yes a tech has been out. We believe it is a bug in configuration).  

 

When watching live tv and hit pause, one of 4 things happens:

a. Nothing at all

b. No pause but a blue circle with a slash through it and message that set top box does not support feature

c. one out of 20 times will actually pause but then jump straight back to "live"

d. Same as C only no audio will play until I hit "exit" button although it was never paused to begin with.

 

When trying to rewind the surprise options are:

a. Nothing at all

b. Jumps immediately to Live tv going FORWARD (note, this is like hitting the lottery because it means the pause actually worked)

c. No response at all and blue circle with slash through it saying set top box does not support

 

This has happened within the last 3 days.  Was normal prior to this.

 

As of yesterday, the screen saver ceased showing the usual data for local construction updates, weather forecasts that was quite useful actually. Now just current temperature and time.  Was this a Comcast Labs thing that went away?

 

Anyone else experiencing this?  My box is on release version 91.0.3 dated 10/09/2018.  The firmware was manually updated yesterday by Comcast to see if there was corruption of some sort, but nothing changed.

 

I am not planning to swap boxes until there is a totally new box design plus I have a lot of unwatched shows on the hard drive and cloud, more than the extremely limited 60 hours that Comcast will retain when you change (what is up with that, btw?  It's not truly cloud storage if you can't move to a different device and still see the same thing. That 60 hours also appears to be why the Xfinity Stream apps never ever match what is actually showing on your Cloud DVR menu, just a random assortment of one show from this series, 3 from another not in any consecutive order)

 

 

This conversation is no longer open for comments or replies and is no longer visible to community members.

Responses

Regular Visitor

 • 

5 Messages

2 y ago

I went on my iphone on the xfinity account app and did a refresh to the box and it is working correctly now. As of and hour ago. 

L1ngus

Regular Contributor

 • 

274 Messages

2 y ago

Same thing happening here. We have a DVR and three satellite boxes. The ability to pause LIVE TV disappears randomly. We are forced to either restart the DVR or the satellite boxes - which fixes the problem for a few hours and then it starts all over again.

L1ngus

Regular Contributor

 • 

274 Messages

2 y ago

New firmware didn't fix the problem.

Regular Visitor

 • 

5 Messages

2 y ago

Well, it was nice while it lasted.  We had the 'your set top box does not support this function' starting two weeks ago.  Two days later, everything worked again. and we were back to normal.  This morning, the problem was back and I couldn't fast-forward, pause, or rewind any live TV.  It is now 1600 hrs and I can FF-Pause-Rew on live TV.  Does Comcast derive some perverse pleasure in doing this?  I checked with my cousin who lives 1/2 mile away and has VZ FiOS.  She never had a problem like ours with FiOS.  She switched from Comcast to FiOS in 2016.  We'll jump in May when our promotion is up.

Rustyben

Expert

 • 

24K Messages

2 y ago


@katzhaus wrote:

Well, it was nice while it lasted.  We had the 'your set top box does not support this function' starting two weeks ago.  Two days later, everything worked again. and we were back to normal.  This morning, the problem was back and I couldn't fast-forward, pause, or rewind any live TV.  It is now 1600 hrs and I can FF-Pause-Rew on live TV.  Does Comcast derive some perverse pleasure in doing this?  I checked with my cousin who lives 1/2 mile away and has VZ FiOS.  She never had a problem like ours with FiOS.  She switched from Comcast to FiOS in 2016.  We'll jump in May when our promotion is up.


on that set top box use voice remote 'about' what is the rest of the line after STB Version..?

New Poster

 • 

2 Messages

2 y ago

It resolved itself by the next morning, maybe with the nightly update?

 

Here is my STB info in case it helps others.  I don’t have any other boxes.

 

PXO22AN_3.2p10s1_PROD_sey

Rustyben

Expert

 • 

24K Messages

2 y ago


@Kitzkatz wrote:

It resolved itself by the next morning, maybe with the nightly update?

 

Here is my STB info in case it helps others.  I don’t have any other boxes.

 

PXO22AN_3.2p10s1_PROD_sey


that is a 4 tuner Xg2 so it is likely a fiirmware update didn't fully load. a power reboot would probably had fixed it right away.

L1ngus

Regular Contributor

 • 

274 Messages

2 y ago

THE PROBLEM CONTINUES.

 

HAVE TO RESTART THE BOXES AT LEAST ONCE A DAY.

New to the Community?

Start Here